Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trCommodoreCommodore Donanım1541 diket sürücü sorunum
Sayfa: [1] 2   Aşağı git
Yazdır
Gönderen Konu: 1541 diket sürücü sorunum  (Okunma Sayısı 6459 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« : Temmuz 27, 2015, 21:27:32 ÖS »

uzun süredir arayıp sonra kablolarını arayıp bulkamadığım ve bugün konnoktörlerini alarak yaptığım kablolardan sonra c64 görüntü verdi disket sürücü ve c64 arasındada kablo yaptım ancak c-64 te disket sürüyü kulanamadım sebeb ise load "$",8,1 komutunu veriyorum c64 te searcing for yazısını görüyorum ancak searcing forda kalıyor daha ileri gitmiyor bu cihazları tamir etmeyeli yıllar olduğundan ve esas yoğun tamöirini yaptığım cihaz amigalar olduğundan bu sorunun ne olduğunu çözemedim bilen yardımcı olabilicek olan varmıdır

ben kendimce şunları düşünüyorum

1- c64 yada disket sürücü bozuk olabilir
2- yaptığım kablo bozuk yada hatalı olabilir ( kablonun şemasını bulamadığım için din6 dan din 6  bire bir bağlantı yaptım doğrumudur bilemiyorum elinde kablosu olan biri  yada şeması olan biri doğruluğunu teyid edebilirmi )

eğer cihazlar bozuksa neresine bakmak lazım tecrübesi olan varmıdır ?
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
i_r_on
Uzman
*****
Mesaj Sayısı: 2.865



Üyelik Bilgileri WWW
« Yanıtla #1 : Temmuz 27, 2015, 21:42:41 ÖS »

Birebir kablo doğru. http://sta.c64.org/cbmserc.html

Bu arada etkiler mi bilmiyorum ama o sondaki 1in olmamasi lazim.

Load "$",8
Şeklinde. Disket bozuk olduğunda da olur.
« Son Düzenleme: Temmuz 27, 2015, 21:44:55 ÖS Gönderen: i_r_on » Logged

Every imagination is one's self reflection but not every self reflection is imagination. <I.R.on - 2001>

twitter | blog
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #2 : Temmuz 27, 2015, 22:03:47 ÖS »

Birebir kablo doğru. http://sta.c64.org/cbmserc.html

Bu arada etkiler mi bilmiyorum ama o sondaki 1in olmamasi lazim.

Load "$",8
Şeklinde. Disket bozuk olduğunda da olur.

kablo için sağol en azından aklımdan çıkmış oldu


şimdi dediğin gibi denedim çalıştı alah alah dedim halbuki aklımda ,1 de yazıyorduk diye kalmış derken bide öyle denedim öylede çalıştı demin neden çalışmıyordu şimdi neden çalıştı doğrusu anlayamadım ama çalıştığına sevindim doğrusu Kahkaha
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
i_r_on
Uzman
*****
Mesaj Sayısı: 2.865



Üyelik Bilgileri WWW
« Yanıtla #3 : Temmuz 27, 2015, 22:36:08 ÖS »

",1" koyarsan dosyanin ilk iki byte'ı yükleme adresi olur. Çoğu oyun vesaire Sys XXXXX seklinde tek satirdan ibaret bir basic yukleyici icerdigi icin bu ek kullanilmaz.
Logged

Every imagination is one's self reflection but not every self reflection is imagination. <I.R.on - 2001>

twitter | blog
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #4 : Temmuz 28, 2015, 12:47:55 ÖS »

1541 disket sürücüsü tekrar çalışmamaya başladı aynı şekilde searching for $ çıkıyor ve orda  kalıyor daha ileri gitmiyor dünde aynı şey olmuştu kendi kendine çalışmaya başlamıştı bugünde aynı şey oldu fikri olan varmıdır ?
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
g 600
Deneyimli
*****
Mesaj Sayısı: 583



Üyelik Bilgileri
« Yanıtla #5 : Temmuz 28, 2015, 13:37:20 ÖS »

okuyucu kafa kirlenmiş olabilir 
Logged
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #6 : Temmuz 28, 2015, 13:43:11 ÖS »

okuyucu kafa kirlenmiş olabilir 
disket sürücüyü söktüm kafayı temizledim kafanın üzerinde kaydığı metal çubukları temizledim ordanmıdır acaba diye daha kolay kayması için geçici olarak yağladımki daha kolay kaysın değişen bi şey olmadı

başka nerden olabilir
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
i_r_on
Uzman
*****
Mesaj Sayısı: 2.865



Üyelik Bilgileri WWW
« Yanıtla #7 : Temmuz 28, 2015, 14:12:38 ÖS »

Kablo kaç metre?
Logged

Every imagination is one's self reflection but not every self reflection is imagination. <I.R.on - 2001>

twitter | blog
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #8 : Temmuz 28, 2015, 14:22:25 ÖS »

Kablo kaç metre?
yaklaşık bir metre 2.2 ohm değer veriyor pek kaliteli bir kablo değil ama bende şüphelenmiyor değilim ama doğrulayamıyorum keza elimde başka kablom yok

en iyisi kablo ihtimalini devre dışı bırakma için başka bir kablo daha yapıyım bide onunla bakıyım nolucak diye

Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
hakkan
Üye
****
Mesaj Sayısı: 279


Üyelik Bilgileri
« Yanıtla #9 : Temmuz 28, 2015, 14:48:12 ÖS »

1. Farklı bir kablo ile deneyin derim sorun kabloda olabilir,
2. Kablo değişince sorun çözülmüyorsa C64'te sorun olabilir ama düzelip bozulması kablo, cihaz, kafa gibi bir sorun olduğunu düşündürüyor.

Benim 1541'de benzeri sorun tekrar ediyor ama neyseki sebebinin kirli disketler sebebiyle kafa kirlenmesi olduğunu tespit ettim aynı yöntemle sorunu gideriyorum. Umarım sizinki de basit bir sorundur.
Logged
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #10 : Temmuz 28, 2015, 15:07:30 ÖS »

yebn
Kablo kaç metre?

yeni bir kablo daha yaptım oda yaklaşık 75cm kablosu daha kaliteli ancak değişen bir şey olmadı

başka nerden olabilir ?
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #11 : Temmuz 28, 2015, 15:09:46 ÖS »

1. Farklı bir kablo ile deneyin derim sorun kabloda olabilir,
2. Kablo değişince sorun çözülmüyorsa C64'te sorun olabilir ama düzelip bozulması kablo, cihaz, kafa gibi bir sorun olduğunu düşündürüyor.

Benim 1541'de benzeri sorun tekrar ediyor ama neyseki sebebinin kirli disketler sebebiyle kafa kirlenmesi olduğunu tespit ettim aynı yöntemle sorunu gideriyorum. Umarım sizinki de basit bir sorundur.

sizdeki disket sürücüde Searching for $ yazıp orda takılıyormu kafadan sorun olunca yoksa disketi okuyamadığına dair mesajmı alıyorsunuz ? bende durum ne kadar beklersen bekle  Searching for $  gitmiyor arda çakılıp kalıyor
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
joker_
Genel Yönetici
*****
Mesaj Sayısı: 2.122



Üyelik Bilgileri
« Yanıtla #12 : Temmuz 28, 2015, 15:17:15 ÖS »

adaptör kaynaklı olabilir Elinde varsa başka bir adaptör ile denemeni öneririm.
Logged
ibo1973
Uzman
*****
Mesaj Sayısı: 2.072


Üyelik Bilgileri WWW
« Yanıtla #13 : Temmuz 28, 2015, 15:24:36 ÖS »

adaptör kaynaklı olabilir Elinde varsa başka bir adaptör ile denemeni öneririm.

c-64 adaptör diyorsun sanırım adaptörü aldığımda ilk baktığımda bir dişi eksikti sonra ben o dişi tamamladım ve ölçtüğümde sağlamdı ama tekrardan bir kontrol ediyim bakıyım nedir diye ?
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
joker_
Genel Yönetici
*****
Mesaj Sayısı: 2.122



Üyelik Bilgileri
« Yanıtla #14 : Temmuz 28, 2015, 15:47:33 ÖS »

adaptör kaynaklı olabilir Elinde varsa başka bir adaptör ile denemeni öneririm.

c-64 adaptör diyorsun sanırım adaptörü aldığımda ilk baktığımda bir dişi eksikti sonra ben o dişi tamamladım ve ölçtüğümde sağlamdı ama tekrardan bir kontrol ediyim bakıyım nedir diye ?

c64'ün değil, 1541-II'nin kendi adaptörü sorunlu olabilir
Logged
Sayfa: [1] 2   Yukarı git
Yazdır
Gitmek istediğiniz yer: