Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: 1 2 [3] 4 5 6   Aşağı git
Yazdır
Gönderen Konu: ArcadeVGA Kartı ve MAME  (Okunma Sayısı 21511 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #30 : Aralık 09, 2015, 13:37:16 ÖS »

Nakliyesi kol gibi olmuştur 5 tane birden kabinin. Kahkaha

Sabah kol böreği yedim valideye absürt espri yapıyorum kendimle ilgili manyak diyor... Kahkaha Böyle rahat bi hayat bizimkisi... Kahkaha

Gene durmadın demi tezel, Kahkaha :DHelal olsun,atarı salonu yaptın resmen gıriş kaç jeton......

Jetonlar bedava ama kahve parası alıyoruz (kahvelerde bedava)

Bu arada elimdeki JPAC patlamış kablo ilede çözülmedi sorun bunu tahmin ettiğim için (6. his ölü JPAC gördüm sanki) 2 gün önce sipariş geçmiştim bugün kargoya verilmiş. Gönül işleri bi yandan, oyun işleri bi yandan, valide bi yandan nasihat bombardımanı yaparken ne yapacağımı şaşırıyorum. Kahkaha
Logged

Heroman
Üye4
***
Mesaj Sayısı: 878



Üyelik Bilgileri
« Yanıtla #31 : Aralık 09, 2015, 13:59:12 ÖS »

Gönül işlerine fazla jeton harcama... Kahkaha Kahkaha Kahkaha
Logged
Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #32 : Aralık 09, 2015, 17:53:41 ÖS »

Ses işi tamam. Bu kabini sadece MAME tabanlı yapıcam. Diğer emulasyonlar kabinde pek ilgimi çekmez.

Geriye sadece HyperSpin arayüzünü HDD'ye atması kaldı ve birkaç ayar tabi beraberinde. Onlarda yarın kahvaltı yaparken bir elimde çay bir elimde simit halletmeyi düşünüyorum.

Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #33 : Aralık 09, 2015, 22:19:00 ÖS »

Bu arada ArcadeVGA direk 15khz sinyal gönderdiği için hiçbir şekilde görüntü alamıyordum ne kasadan ne de kabinden. Bu problemi ikinci bir ekran kartı ile çözdüm.

Yaptığım işlemleri sırasıyla yazıyorum.
_______________________________________

Önce temiz bir XP kopyasını ArcadeVGA dışında Ati HD3450 ile kurdum. Daha sonra hiçbir driver kurmadan ekran kartının setup'ını üretici siteden indirip kurulum aşamasına geçtim ama sürücü yüklemesi dışında herşey yolunda gitti ana sürücüyü kuramadı. Aygıt yöneticisinden baktığımda VGA ekran kartını sarı ünlem işareti halinde göstermekteydi. Sürücünün setup'ının klasöründen inf dosyasının olduğu klasörü VGA yoluna göstermek geldi aklıma. Aygıtı güncelleştir diyip doğru yolu gösterince bu yazılım XP'ye uygun değil (digital imzalanmamış sürücü) yinede yüklemeye devam edilsin mi diye sordu mecburen evet dedim. Buraya kadar tamam ekran kartı HD3450 diye gözüktü VGA yerine sarı ünlemde haliyle gitti.

Bu ekran kartı hazır 15khz desteği sağlamadığı için soft15khz ile 15khz hatta 31khz desteği sağladım (sürücü doğru kurulmaz ise soft15khz ekran kartını görmüyor - 31khz desteğini şase multisync olduğu için ilave ettim)

Daha sonra quickres'i (ekran çözünürlüğünü 640x480 yapan program) Windows başlangıcına koydum ve gerekli çözünürlüğe ayarladım.

Buraya kadar herşey yolunda gibi. Ayarları save edip PC'yi kapadım şimdi kabine doğru adım atmada sıra. Şaseye vga'dan bağlantı sağlayıp kabine gücü verdim tabi pc'yede. Bios ekranı dual screen olarak karşımda şimdilik iyi gidiyor, Windows XP ekranıda normal bir şekilde gözükmekte ama en son aşama olan desktop'da çuvallıyorum çünkü görüntü yok.

Aklıma bir cinlik geliyor. Kasadan yazılımsal olarak 15khz - 31khz yaptığım ekran kartını söküp yerine ArcadeVGA'i takıyorum ya tutarsa hesabı. Gücü veriyorum tekrardan. Bios ekranı okunmuyor bile. Windows ekranı allak bullak kayan bir halde seyretmekte. Diyorum sanırım son aşamadanda geçemeyecez derken şaşırtıcı bir şekilde desktop ekranını karşımda görüyorum. Tabi ATI driver'ları eski karta göre olduğu için ekran kartı sürücüsü hata veriyor. Sistemden arındırıyorum tüm eski bilgileri ve ArcadeVGA'nın yazılımını kuruyorum. Bunda da aynı şekilde hata alıyorum ve yine inf dosyasını kullanarak sürücü kurulum işlemini tamamlıyorum.

Sistemi yeniden başlatmaya yöneltiyor ArcadeVGA tamam diyorum ve sistem açıldığında monitor tipini soruyor multisync olarak 15-31khz seçiyorum. Tekrar restart yapıyorum ve system tray'ına ikinci bir quickres'in eklendiğini görüyorum.

(önceden sistemin 640x480'de açılabilmesi için olan manuel olarak eklediğim quickres'i silince acı tecrübeyi edinmiş oluyorum: Arcade VGA ile çalışan problemsiz sistemde görüntü yok) Ne demişler çalışıyorsa kurcalama Kahkaha
Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #34 : Aralık 10, 2015, 03:11:25 ÖÖ »

Arayüzü üstün körü attım ama tam ayarlar ile uğraşmadım şu an oyun açacak şekilde ayarlı değil onuda gün içinde veya hafta sonuna doğru yapacağım biraz bunalttı çünkü bu mame işi. Diğer kabinde ise PB4 takılı. Onuda göz zevki olsun diye açtım.

Logged

Heroman
Üye4
***
Mesaj Sayısı: 878



Üyelik Bilgileri
« Yanıtla #35 : Aralık 10, 2015, 12:34:14 ÖS »

http://mame.3feetunder.com/windows-ati-crt-emudriver/
yavuz  ArcadeVGA  sız kurulumum kurcaksan eğer sende ati hd3450 vardı buradan driverini kurarak da deneyebılırsın...
Logged
Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #36 : Aralık 10, 2015, 13:30:28 ÖS »

DEMUL için zaten Windows 7 kurmam lazım mağlum DirectX10 için. Windows XP 9.0C'ye kadar destek veriyor. Şimdi eve geldim işe koyulmaya başlıyorum hayırlısıyla.
Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #37 : Aralık 11, 2015, 21:21:29 ÖS »

Bu arada soft15khz'den ayarlardan install user yapmamıza gerek var mı ?

@yavuzg yardımcı olursan sevinirim ?

Ben sadece 15khz ve 31khz seçiyorum belkide sadece 15khz seçmem lazım. Install user'a dokunmuyorum. Gerek varmı bilemedim.

Ayrıca Windows XP32bit sürümde HyperSpin mavi ekran veriyordu. Programı 256 renk derinliğinde çalıştırınca bu sorunu aştım ama görsellik menülerde gezerken gitti haliyle. Oyunlarda sıkıntı yaratmıyor mame gerçek çözünürlüğünde çalışıyor. 64bit XP'de de ArcadeVGA driver'ı kurulmuyor CD'de olmasına rağmen nasıl iş bu anlamadım.
Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #38 : Aralık 12, 2015, 19:03:27 ÖS »

Yaptığım yöntemde (ekran kartı swap) anladım ki yedek kartta 31khz modifiyesi yapmazsam ArcadeVGA'i takınca görüntü alamıyorum. Çok ilginç bir durum. Sadece 15khz patch yemiyor illa 15-31khz patch yaptım ve sorunu öyle aştım.

Deneme yapa yapa belki 15'e yakın (evet evet) Windows XP ve Windows 7 arasında mekik dokudum. XP iyi bir şekilde çalışıyor. Gerçi zamanında JPAC ile Windows 7 üzerinde de başarılı olmuştum ama gün geçtikçe bu işlerle uğraşmaktan akıl sağlığımı kaybediyorum birileriyle konuşurken bile aklıma bu tarz şeyler geliyor.

Son olarak Hyperspin'i tamamen kurdum tüm ayarları yapılı sadece mame'i tanıtma aşaması kaldı. Son olarak ise kontrolleri bağlaması kaldı. Windows açılışınada Hyperspin'i atmayı düşünüyorum.
Logged

Heroman
Üye4
***
Mesaj Sayısı: 878



Üyelik Bilgileri
« Yanıtla #39 : Aralık 12, 2015, 20:06:49 ÖS »

Yavuz sona yaklaştın ha gayret...
Logged
Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #40 : Aralık 12, 2015, 22:53:47 ÖS »

Hala uğraşıyorum kabinde HyperSpin üzerinden oyun açamıyorum nedense. PC'deki ayarları aynen kabine aktarıyorum şimdi olursa olur olmazsa frontend işine belli bir süre ara vericem manuel olarak mame'i açıp oyunlara girerim.
Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #41 : Aralık 13, 2015, 03:31:01 ÖÖ »

Hyperspin'i Windows 2000 modunda çalıştırdım ve görselliği devre dışı bırakmadım mavi ekran vermedi sistem. Mame tanıtımınıda demin yaptım oyunlara girişte problem gözükmüyor. Kontrol paneli hazırlayana kadar Xbox360 gamepad'i ile test edicem Hyperspin'i gerçi JPAC'ın 3 butonu aktif olarak çalışması lazım ama henüz deneme yapmadım.
Logged

Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #42 : Aralık 21, 2015, 13:49:15 ÖS »

256 renk derinliğinde Hyperspin'i çalıştırınca oyunlara girmiyor bu seferde sanırım vya denediğim oyunlar tepki vermedi. Diğer türlüde mavi ekran veriyor sistem.

Frontend'siz sıkıntı yok sistem cillop gibi çalışmakta. JPAC bağlantısı ile 4 buton hazır aktif şekilde çalıştı. 5.6 butonları ona göre butonlara bağlamam lazım, kasmadım akşam diye. Bir ara onuda halledeceğim.

Görüntü canlı japon kabin olduğu için fena değil yani. @kirkoryan bey geldiğinde güzel bir video çeker test aşamasından renkler canlı baya.

Frontendsiz takılmaya devam bir müddet diğerlerinide denemek gelmiyor içimden Kahkaha
Logged

joker_
Genel Yönetici
*****
Mesaj Sayısı: 2.123



Üyelik Bilgileri
« Yanıtla #43 : Aralık 21, 2015, 13:56:05 ÖS »

Hypersin'de neden bu kadar ısrar ediyorsun?(Yaptıklarını okuyorumda, adama kafayı yedirtir.) Yani Maximus arcade veya diğer arayüzlerden ne farkı var? Tam bilmediğim için merak ettim
Logged
Sensation
Üye4
***
Mesaj Sayısı: 2.562


Killer Instinct


Üyelik Bilgileri
« Yanıtla #44 : Aralık 21, 2015, 14:00:27 ÖS »

Sinir hastası olmak istiyorum ondandır joker seviyorum ya uğraşmayı o beni deli edecek ben onu ehuhehehehe......

Şaka bi yana daha göze hoş geliyor Hyperspin ama bu gidişle Maximus'u deneyeceğim gibi o da mavi ekran yeşil ekran turuncu ekran türevleri verirse allah cezasını versin böyle işin diyip kabinleri ateşe vericem. Kahkaha
Logged

Sayfa: 1 2 [3] 4 5 6   Yukarı git
Yazdır
Gitmek istediğiniz yer: