Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: 1 [2]   Aşağı git
Yazdır
Gönderen Konu: Aca 1221 jumper sorunu  (Okunma Sayısı 2519 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
ekalkici
Üye
***
Mesaj Sayısı: 203



Üyelik Bilgileri
« Yanıtla #15 : Mart 18, 2019, 21:29:41 ÖS »

Jumperı sağ tarafa alıp boot edince normal açılıyor mu? Bu şekilde sysinfo dan 4900 puan civarı alması lazım. 28mhz çalışır.
Jumper sol tarafta boot etme sayısı limiti olması lazim, sürekli o şekilde kullanilidysa kilitlemiş olabilir.
Son olarak imkan varsa başka bir 1200de denemek veya classicwb gibi hazır bir wb ile denemek gerekebilir.
Amiga da hangi rom mevcut.
Logged

Amiga 1200 Black / Rev 1D.4 / ACA 1221ec 16mb @42mhz / 4GB CF HDD / 3.9 Rom
Amiga 500 / Rev 6A / 1MB RAM + Clock / 1.3 Rom
Commodore 64C / 1530 C2N Datasette
Commodore 1084S
muhendis
Deneyimli
*****
Mesaj Sayısı: 818



Üyelik Bilgileri
« Yanıtla #16 : Mart 18, 2019, 21:31:44 ÖS »

Jumper'ı sağa alınca 17 mhz normal olarak açıyor Amigamda kick 3.9 rom var diğer amiga'm tabuda olduğu için deneyemiyorum elimde birtek bu makina mevcut malesef

konfigrasyonu

  Amiga 1200 3.9 Rom  16 gb sd card ACA 1221ec 17Mhz & 9mb Ram
« Son Düzenleme: Mart 18, 2019, 21:33:21 ÖS Gönderen: muhendis » Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  60 gb hdd ACA 1221ec 17Mhz & 9mb Ram
ekalkici
Üye
***
Mesaj Sayısı: 203



Üyelik Bilgileri
« Yanıtla #17 : Mart 18, 2019, 21:33:24 ÖS »

17 olmaması lazim o şekilde sysinfo kaç puan alıyor kontrol edebilir misiniz. Elinizde varsa 3.1 romlar ile deneyin jumperı sola almayı.
Logged

Amiga 1200 Black / Rev 1D.4 / ACA 1221ec 16mb @42mhz / 4GB CF HDD / 3.9 Rom
Amiga 500 / Rev 6A / 1MB RAM + Clock / 1.3 Rom
Commodore 64C / 1530 C2N Datasette
Commodore 1084S
muhendis
Deneyimli
*****
Mesaj Sayısı: 818



Üyelik Bilgileri
« Yanıtla #18 : Mart 18, 2019, 21:34:09 ÖS »

which amiga sonuçları ve sys info sonuçlarım


* which.jpg (863.22 KB, 1000x1333 - Görüntüleme: 52 kez.)

* sysinfo.jpg (835.84 KB, 1000x1333 - Görüntüleme: 60 kez.)
« Son Düzenleme: Mart 18, 2019, 22:01:02 ÖS Gönderen: muhendis » Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  60 gb hdd ACA 1221ec 17Mhz & 9mb Ram
ekalkici
Üye
***
Mesaj Sayısı: 203



Üyelik Bilgileri
« Yanıtla #19 : Mart 18, 2019, 22:20:22 ÖS »

Jumper soldayken farklı bir workbench kurulumu ile boot etmenizi öneririm.
Logged

Amiga 1200 Black / Rev 1D.4 / ACA 1221ec 16mb @42mhz / 4GB CF HDD / 3.9 Rom
Amiga 500 / Rev 6A / 1MB RAM + Clock / 1.3 Rom
Commodore 64C / 1530 C2N Datasette
Commodore 1084S
muhendis
Deneyimli
*****
Mesaj Sayısı: 818



Üyelik Bilgileri
« Yanıtla #20 : Mart 19, 2019, 19:33:15 ÖS »

Merhaba denedim ancak bu seferde workbench 3.1 açılmıyor ikolar gelmiyor aynı yöntemle workbench install 3.1 yada workbench disketi ile denedim gene olmadı early setupda cli ye düşürmeye çalıştım oda olmadı  ya kick 3.9 da sorun var yada makinede sorun var sanırım ne yapacağımı gerçekten bilemedim moralim çok bozuldu bu duruma
« Son Düzenleme: Mart 19, 2019, 19:37:36 ÖS Gönderen: muhendis » Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  60 gb hdd ACA 1221ec 17Mhz & 9mb Ram
ekalkici
Üye
***
Mesaj Sayısı: 203



Üyelik Bilgileri
« Yanıtla #21 : Mart 19, 2019, 20:32:06 ÖS »

Merhaba denedim ancak bu seferde workbench 3.1 açılmıyor ikolar gelmiyor aynı yöntemle workbench install 3.1 yada workbench disketi ile denedim gene olmadı early setupda cli ye düşürmeye çalıştım oda olmadı  ya kick 3.9 da sorun var yada makinede sorun var sanırım ne yapacağımı gerçekten bilemedim moralim çok bozuldu bu duruma

Abi sıkma canını gönder bakarız burda hallolur.
Logged

Amiga 1200 Black / Rev 1D.4 / ACA 1221ec 16mb @42mhz / 4GB CF HDD / 3.9 Rom
Amiga 500 / Rev 6A / 1MB RAM + Clock / 1.3 Rom
Commodore 64C / 1530 C2N Datasette
Commodore 1084S
muhendis
Deneyimli
*****
Mesaj Sayısı: 818



Üyelik Bilgileri
« Yanıtla #22 : Mart 21, 2019, 19:48:48 ÖS »

Merhaba tekrardan,

Hazırladığım bir disketle 28 mHz hack yaptım ancak bu seferde ekran sarı açıyor ve devamlı makine kendine reset atıyor earlyetuptan dh1 i seçip yüklediğimde loadwb komutuyla "invalid resident library" hatası alıyorum konu hakkında yardım rica ediyorum
Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  60 gb hdd ACA 1221ec 17Mhz & 9mb Ram
Sayfa: 1 [2]   Yukarı git
Yazdır
Gitmek istediğiniz yer: