Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trAmigaAmiga GenelA1200 ile CDROMsuz OS3.9 kurulumu ve ONLINE olma macerası
Sayfa: 1 [2] 3   Aşağı git
Yazdır
Gönderen Konu: A1200 ile CDROMsuz OS3.9 kurulumu ve ONLINE olma macerası  (Okunma Sayısı 5893 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
Alpyre
Uzman
*****
Mesaj Sayısı: 2.212



Üyelik Bilgileri WWW
« Yanıtla #15 : Ağustos 27, 2017, 17:31:07 ÖS »

Şimdi ben olayı şöyle özetleyeyim. BoingBag2 kurulmuş bir OS3.9'da Workbennch'de about dediğinde Kickstart Version 45.57 yazar.

Senin startup-sequence'inin bu hali yüzünden senin sisteminde 40.68 yazacak ne yazık ki.

Oradaki NOROMUPDATE parametresi yüzünden exec.library gibi en önemli kütüphaneler güncellenmiyor. Yani BB2 kurmuş olmanın pek bir anlamı kalmıyor.

Hepsi bir tarafa hem NOROMUPDATE yazıp, hem SKIPROMUPDATES "scsi.device" yazmanın da pek bir anlamı yok.

Zaten NOROMUPDATE diyerek ROM güncellemelerinin hiçbirini yapmamış oluyorsun. scsi.device da buna dahil, ayrıca belirtmene gerek kalmıyor.

Güncel bir sistem kullanmak istiyorsan LoadModule, setpatch'den önce olmalı ve oraya NOROMUPDATE yazmamalısın (SKIPROMUPDATES "scsi.device" kalabilir).
Logged

Alper
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #16 : Ağustos 27, 2017, 19:00:55 ÖS »

Güncel bir sistem kullanmak istiyorsan LoadModule, setpatch'den önce olmalı ve oraya NOROMUPDATE yazmamalısın (SKIPROMUPDATES "scsi.device" kalabilir).

Hep 40.68'deyim. Ne denedi isem olmadı yani NOROMUPDATE olmadan olmuyor. Gerçek sebep ne olaki? Henüz anlayabilmiş değilim. 3.9 ROM ile 45.57 olur mu sence?
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
Alpyre
Uzman
*****
Mesaj Sayısı: 2.212



Üyelik Bilgileri WWW
« Yanıtla #17 : Ağustos 27, 2017, 20:11:00 ÖS »

- LoadModule setpatch'ten önce mi?
- Turbo kartın mapRom yapıyor mu?
- startup-sequence'de başka değişiklik yaptın mı?

...ve en önemlisi: Tam olarak ne gibi bir hata alıyorsun sistem açılmadığı zaman?
Logged

Alper
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #18 : Ağustos 27, 2017, 20:46:47 ÖS »

- LoadModule setpatch'ten önce mi?
- Turbo kartın mapRom yapıyor mu?
- startup-sequence'de başka değişiklik yaptın mı?

...ve en önemlisi: Tam olarak ne gibi bir hata alıyorsun sistem açılmadığı zaman?

LoadModule önce sonra SetPatch komut satırı geliyor.
Turbo kartın maprom özelliği yok.
Startup-Sequence dosyasında SCSIUpdate değişkeninin geçip de işlem yaptığı her satır sorun çıkardığı için ilk mesajdaki gibi editledim. Başka bir değişiklik yok.

SetPatch 44.38 ve scsi.device 46 sürümleri sonrası garip olan hata ekranı çıkmayıp Pembe ekranda kalıyor. SetPatch için QUIET parametresini kaldırırsam. LodaModule ile gerekli yüklemeleri yaptığını görüyorum. Lakin SetPatch için takılı kalıp 3 saniye içinde reboot edeceğini söyleyip Pembe-Mor ekranda kalıyor.
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
Gökçe Bozkurt
Genel Yönetici
*****
Mesaj Sayısı: 2.827


Nigripinis


Üyelik Bilgileri WWW
« Yanıtla #19 : Ağustos 27, 2017, 21:35:06 ÖS »

startup seq buraya yazılır
her satırın manası tek tek açıklanır
garipler öğrenir
Logged

A4000|FastlaneZ3|RetinaZ3|Tandem Ide|CF
A2000|G-Force 040/33|Cybervision64-3D|
A2000|Mobo|GVP HX-2000-II|Supra 8Mb
A2000|Mobo|8Up!6Mb
A1200|PPC 040/25/200|Mediator Sx|Vodoo4500|256Mb
A1200|Hawk 8Mb|CF
A1200|Mobo|Elbox 4Mb
A600|ACA030|Indivision ECS|A604|CF
A600|Mobo|A603
A500+|ATO
Alpyre
Uzman
*****
Mesaj Sayısı: 2.212



Üyelik Bilgileri WWW
« Yanıtla #20 : Ağustos 27, 2017, 22:03:01 ÖS »

Pembe ekran dediğin disket tak animasyonu olan ekran mı? Gökçe'nin dediği gibi, şu startup-sequence'yi bi yapıştırıver. Çok merak ettim.
Logged

Alper
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #21 : Ağustos 27, 2017, 22:19:29 ÖS »

Pembe ekran dediğin disket tak animasyonu olan ekran mı? Gökçe'nin dediği gibi, şu startup-sequence'yi bi yapıştırıver. Çok merak ettim.

Abi naptın hemen bir video çekeyim olmayacak büle
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #22 : Ağustos 27, 2017, 22:46:05 ÖS »



Startup-Sequence için ilk NOROMUPDATE parametresi içermeyen SetPatch komutunu görüntüleyip, reboot ettim. Ekran mor-pembe. Sonra CTRL+A+A ile reset atıp Early Startup'a girdim. Ve Amiga DOS ekranından tekrar NOROMUPDATE eklemek üzere editledim. Normal açılış oluyor. Benim A1200'ün hamurunda bişi olmalı. Takılı 3.1 ROM'a aşık olduğunu düşünüyorum.

Ek bilgi: Dayanamadımboing 3 ve 4 kurulumu da yaptım; ahi.device gerekiyordu
« Son Düzenleme: Ağustos 27, 2017, 22:58:28 ÖS Gönderen: emarti » Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
ibo1973
Uzman
*****
Mesaj Sayısı: 1.822


Üyelik Bilgileri WWW
« Yanıtla #23 : Ağustos 27, 2017, 23:01:16 ÖS »

emarti bende uyguladım senin rehberi ancak uygulama esnasında kopyalattığın SetPatch eski version sorun yarattı aynen eski SetPatch ı geri yükledim sorun düzeldi Alpyre in dediği gibi SetPatch'in sorunlu olabilir.
Logged

Eşim ve yengemin videolarını çektiği benimde teknik konularda destek olduğum youtube yemek kanalımız
http://www.youtube.com/misgibiyemektarifleri
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #24 : Ağustos 27, 2017, 23:04:05 ÖS »

emarti bende uyguladım senin rehberi ancak uygulama esnasında kopyalattığın SetPatch eski version sorun yarattı aynen eski SetPatch ı geri yükledim sorun düzeldi Alpyre in dediği gibi SetPatch'in sorunlu olabilir.

Shell'de version komutu verdiğinde kickstart 45.47 mi? Yoksa 40.68 mi @ibo1973?
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
ibo1973
Uzman
*****
Mesaj Sayısı: 1.822


Üyelik Bilgileri WWW
« Yanıtla #25 : Ağustos 27, 2017, 23:06:43 ÖS »

kickstart 40.68, workbench 45.5
Logged

Eşim ve yengemin videolarını çektiği benimde teknik konularda destek olduğum youtube yemek kanalımız
http://www.youtube.com/misgibiyemektarifleri
ibo1973
Uzman
*****
Mesaj Sayısı: 1.822


Üyelik Bilgileri WWW
« Yanıtla #26 : Ağustos 27, 2017, 23:09:55 ÖS »

bende sorunsuz çalışan setpatch

https://www.dosyaupload.com/hx5S
Logged

Eşim ve yengemin videolarını çektiği benimde teknik konularda destek olduğum youtube yemek kanalımız
http://www.youtube.com/misgibiyemektarifleri
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #27 : Ağustos 27, 2017, 23:10:06 ÖS »

kickstart 40.68, workbench 45.5

Bendensin ibo1973. Alpyre'de kickstart 45.57 (yukarıda yanlış yazmışım). Gerçi Alpyre 3.9 ROM kullanıyor ama anladığım kadarı ile Boing Update 2 sonrası bizimde öyle olmalı imiş. SetPatch olarak değişik sürümleri denemek gerekebilir sanırım. Alpyre'in yorumunu merak ediyorum. Bu saate uyumuştur. Yarın sabah saatlerde yazar sanırım
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #28 : Ağustos 27, 2017, 23:10:29 ÖS »

bende sorunsuz çalışan setpatch

https://www.dosyaupload.com/hx5S

Bir deneyeyim sağol.
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
emarti
Uzman
*****
Mesaj Sayısı: 1.969


Only Amiga Makes It Possible █


Üyelik Bilgileri WWW
« Yanıtla #29 : Ağustos 27, 2017, 23:40:05 ÖS »

@ibo1973 Benim kullandığım ile aynı sürümmüş.
Logged

https://github.com/emartisoft My GitHUB Repositories | http://csdb.dk/scener/?id=26786 My CSDB Releases

My Retros
     Atari 600XL | 800XL | 1040STFM,
     C128, C64C, C64G, 1541, 1541-II, 1571,
     A500, A600x2 (Furia, standart), A1200x2 (Microbotic, standart)
Sayfa: 1 [2] 3   Yukarı git
Yazdır
Gitmek istediğiniz yer: