Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: 1 [2]   Aşağı git
Yazdır
Gönderen Konu: Commodore 64 aldım sonunda  (Okunma Sayısı 783 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
i_r_on
Uzman
*****
Mesaj Sayısı: 2.090



Üyelik Bilgileri WWW
« Yanıtla #15 : Kasım 10, 2017, 14:41:11 ÖS »

@mehmetkuc : tam olarak anlamadım aslında soruyu ama sd2iec gibi d64 dosya desteği yok. Sanırım sorduğunuz bu.

@ilkerficicilar : don't touch only watch Eklenebilir dediğin özellik. Custom kernal ile fastloader desteği olmayan primitif d64 desteği de sağlanabilir. Esp8266 versiyonu için bunu elzem görüyorum ama eski versiyon için bilemiyorum. Ben hala 7 kernal mod'un ıncığı cıncığı ile uğraşıyorum kısıtlı zamanımda. İnat ettim.

Lastninja nın t64 kaset versiyonunu oynayabilirmiyiz?

Custom kernal ile teorik olarak mümkün. Pratik ayrı mesele.
Logged

Every imagination is one's self reflection but not every self reflection is imagination. <i.r.on - 2001>

twitter | blog

C64, Amiga 500, Ps3, Wii, Nintendo DS lite, Nintendo 3DS
mehmetkuc
Üye
***
Mesaj Sayısı: 44



Üyelik Bilgileri
« Yanıtla #16 : Kasım 12, 2017, 01:32:02 ÖÖ »

Tekrar selam,

Yeni cihazımda bir problem var sanırım. Bunu kolay halledebilir miyim diye ilk size sormak istedim. Cihaz 20-25 dakika sonra kapatılıp açıldığında siyah ekranda kalıyor. 5-10 dakika bekleyince tekrar boot ediyor ve kasetten ve diskten yükleme yapabiliyorum. Acaba adaptörden kaynaklanan bir problem mi var?

Ayrıca ilk defa çalıştırdığımda klayveyinin orta bölümündeki(7,8, y,u, etc.) tuşlar çalışmamıştı. Fakat daha sonra denediğimde bu problem çıkmadı bir daha. Sadece 25 dakikada bir soğutmam gerekiyor gibi bir durum var.

« Son Düzenleme: Kasım 12, 2017, 01:37:07 ÖÖ Gönderen: mehmetkuc » Logged
ilkerficicilar
Uzman
*****
Mesaj Sayısı: 619


Üyelik Bilgileri WWW
« Yanıtla #17 : Kasım 12, 2017, 09:26:30 ÖÖ »

. İçini açalım.

. Eğer anakartın üstüne alttan kıvrılan bir karton varsa onu söküp kaldıralım (FCC'nin RF enterferansını azaltma şartı nedeniyle konulmuş).

. Eğer kartın üstünde metal bir koruyucu/soğutucu varsa, söküp, çiplere değen metal tırnakları aşağıya doğru biraz daha eğip, üstlerini ve değdikleri çipleri temizleyip, tekrar termal macun (diş macunu da olur) sürerek yerine takalım.

. Eğer metal soğutucusuz eski tip bir anakart ise, öncelikle PLA çipi (üzerinde 906114-1 yazar) üzerine bir soğutucu yapıştıralım (termal macun veya diş macunu ile).

. Soğutucu metal parçamız yoksa, gene banyoya başvurabilir ve bitmiş bir traş köpüğü kutusu vb.'den alüminyum temin edip, şerit şeklinde kesip, sonra da bir kargaburun ile gerekli ondüle kıvrımları verip alt kısmını da düzleyerek ısı yayıcı bir metal soğutucu elde edebiliriz.

. Ardından sırayla 6510, VIC, RAM'lar ve 6526'lar üzerine de soğutucu parçalar yapıştırabiliriz.

Bunlar "C64 heatsink" adıyla ebay'de vb. satılıyor, ya da benzer boyutlarda elektronikçilerde de bulunabilir. Hatta iyice McGywer usulü olsun diye diş macunu ve traş köpüğünden sonra, bu parçalar da eski alüminyum kornişlerden kesilebilir


« Son Düzenleme: Kasım 12, 2017, 09:29:22 ÖÖ Gönderen: ilkerficicilar » Logged

i_r_on
Uzman
*****
Mesaj Sayısı: 2.090



Üyelik Bilgileri WWW
« Yanıtla #18 : Kasım 12, 2017, 11:06:53 ÖÖ »

Bir de board'u kasadan komple söküp lehim tarafına bakılabilir. Pcb'nin o tarafı be kadar sağlıklı diye. Kötü bir tamirat macerası geçirmiş olabilir.

Tabii hiç bu işlere girişmeden iade de edebilirsin c64'ü. Sorunlu olabileceğimi bilerek ucuza almadıysan pek tabii.
Logged

Every imagination is one's self reflection but not every self reflection is imagination. <i.r.on - 2001>

twitter | blog

C64, Amiga 500, Ps3, Wii, Nintendo DS lite, Nintendo 3DS
mehmetkuc
Üye
***
Mesaj Sayısı: 44



Üyelik Bilgileri
« Yanıtla #19 : Kasım 12, 2017, 11:29:07 ÖÖ »

İçini açarsam iade seçeneğim ortadan kalkar. O yüzden açmadan deneyebileceğim birşeyler yok mu?
Logged
commander64
Uzman
*****
Mesaj Sayısı: 3.180



Üyelik Bilgileri WWW
« Yanıtla #20 : Kasım 12, 2017, 12:26:29 ÖS »

Sıkıntı şurada; garanti etiketi açılmamış takıntısı hepimizde var, geçenlerde bende de dışı tertemiz bir c64'te benzer problemler oldu. Garanti etiketini yırtıp içini açtığımda öyle bir toz tabakası vardı ki şaşırdım. Temizledikten sonra hiç bir sorun kalmadı.
Logged

ilkerficicilar
Uzman
*****
Mesaj Sayısı: 619


Üyelik Bilgileri WWW
« Yanıtla #21 : Kasım 12, 2017, 12:30:37 ÖS »

Dizüstü soğutucusunun üzerinde çalıştırmak bir çözüm.

Ama bir no'lu düşman, eski ekmek kasa tipli C64'lerdeki karton. Isının atılmasını engelliyor.

Ayrıca @Commander64'ün dediğini de dikkate alıp, içeriye hava tabancasıyla hava üfletmek, ya da elektrikli süpürgeyle vakumlamakta da yarar var.
Logged

Voltron
Üye4
***
Mesaj Sayısı: 567



Üyelik Bilgileri
« Yanıtla #22 : Kasım 12, 2017, 13:44:12 ÖS »

Tekrar selam,

Yeni cihazımda bir problem var sanırım. Bunu kolay halledebilir miyim diye ilk size sormak istedim. Cihaz 20-25 dakika sonra kapatılıp açıldığında siyah ekranda kalıyor. 5-10 dakika bekleyince tekrar boot ediyor ve kasetten ve diskten yükleme yapabiliyorum. Acaba adaptörden kaynaklanan bir problem mi var?

Ayrıca ilk defa çalıştırdığımda klayveyinin orta bölümündeki(7,8, y,u, etc.) tuşlar çalışmamıştı. Fakat daha sonra denediğimde bu problem çıkmadı bir daha. Sadece 25 dakikada bir soğutmam gerekiyor gibi bir durum var.



Sogumasi gereken Guc kaynagi da olabilir !

Ben buna benzer bir durum yasadim iki farki c64 ile hem de, saglamligindan o kadar eminim ki aklima bile gelmemisti psu oldugu. Isterseniz bir kontrol edin voltajlari.
Logged

A1200 1D4 3.1 Blizzard 1234IV-30@50 128MB | A1200 2B 3.9 Blizzard 1260+SCSI KIT IV 060@50 256MB | A600 6MB 3.1 4GB MiniSD Gotek | C128/C64/C64C SwinSID | 1541II+ | Atari 800XL 256K | Atari 600XL | MyIDE-II, Turbo Chameleon 64, 1541 Ultimate II+ - SD2IEC, SIO2SD, IRQHack64, Tapuino
mehmetkuc
Üye
***
Mesaj Sayısı: 44



Üyelik Bilgileri
« Yanıtla #23 : Kasım 12, 2017, 21:08:38 ÖS »

Hem cihazın içini elektrik süpürgesi ile vakumladım. Hem de adaptörün altına nemli havlu koydum. Çok kontrollü bir deney olmadı ancak 1 saat gibi açık kaldı.

1 kere bu sefer mavi ekranda takılı kaldı gene 2-3 dakika bekleyince bootladı.Voltmetrenin pilleri bitmiş yarın yenileyip bir ölçeceğim psu'nun uçlarını.
Logged
Sayfa: 1 [2]   Yukarı git
Yazdır
Gitmek istediğiniz yer: