Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Laser 210  (Okunma Sayısı 242 defa)
0 Üye ve 2 Ziyaretçi konuyu incelemekte.
misket
Üye
***
Mesaj Sayısı: 202



Üyelik Bilgileri
« : Nisan 11, 2019, 23:57:20 ÖS »

Bu fazla tanımadığım arkadaş elime geçti. Bir heves içini açıp temizledim (börtü böcek vs. baya kirlenmiş). Adaptor ayarladım ve çalıştırdım.

Power ışığı yanınca heyecanlandım, tv de görüntüyü gördüm daha çok heyecanlandım.

Sonra ters giden bir şeyler olduğunu anladım. Aşağıda görüntüsü mevcut. Acaba sorun ne olabilir, başına gelen var mı?


* IMG_20190409_232840.jpg (361.05 KB, 1600x1137 - Görüntüleme: 42 kez.)

* IMG_20190409_232833.jpg (579.6 KB, 1600x1171 - Görüntüleme: 54 kez.)
Logged
Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.051


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #1 : Nisan 12, 2019, 00:15:01 ÖÖ »

RAM arızası ya da RAM adres/data hatlarını süren logic chiplerde bir arıza var gibi. Büyük ihtimalle ikincisi çünkü ekranda sistematik olarak benzer karakterler var. Aşırı ısınan bir çip var mı diye bakmak faydalı olabilir. Adaptör voltajlarını da kontrol etmek lazım arıza düzensiz voltajdan meydana geldi ise daha da büyümemesi için.
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
fort_apocalypse
Üye
****
Mesaj Sayısı: 372


Bilgi Paylaştıkça Çoğalır.


Üyelik Bilgileri WWW
« Yanıtla #2 : Nisan 12, 2019, 00:18:43 ÖÖ »

Bir veya birkaç çip arızalı gibi görünüyor.

İçini açıp çiplerin yazıları okunacak şekilde, anakartın fotoğrafını çakebilirseniz belki daha spesifik bir tahmine bulunmak mümkün olabilir.
Logged

misket
Üye
***
Mesaj Sayısı: 202



Üyelik Bilgileri
« Yanıtla #3 : Nisan 12, 2019, 08:52:37 ÖÖ »

Voltaj da sorun yok, ayarlı adaptor takıp denedim. İçini tekrar açıp çipleri fotoğraflayacağım.
Logged
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: