Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trArcade Sistemler ve Oyun KonsollarıOyun KonsollarıE Can't update! Please make sure your system supports SSL.
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: E Can't update! Please make sure your system supports SSL.  (Okunma Sayısı 196 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
sait
Deneyimli
*****
Mesaj Sayısı: 517


Üyelik Bilgileri
« : Ekim 24, 2019, 12:18:29 ÖS »

E Can't update! Please make sure your system supports SSL.
Hatası alıyorum.Bu hatayı nasıl düzeltirim?
Donanınım:4 gb ram
intel hd grafik kartı 5500
 i3 2 ghz işlemci
Logged
Cydonian
Üye
****
Mesaj Sayısı: 452



Üyelik Bilgileri
« Yanıtla #1 : Ekim 24, 2019, 12:40:38 ÖS »

Sisteminiz SSL şifreleme desteklediğinden emin olun diyor ama bu hatayı veren program hangisi? ekran görüntüsü paylaşır mısınız?
Logged

It is difficult to say what is impossible, for the dream of yesterday is the hope of today and the reality of tomorrow.
sait
Deneyimli
*****
Mesaj Sayısı: 517


Üyelik Bilgileri
« Yanıtla #2 : Ekim 24, 2019, 12:48:24 ÖS »

rpcs3 emulatörü bu hatayı veriyor.
Logged
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: