Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: 1200'üm açılmıyor.  (Okunma Sayısı 1192 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
savagery
Uzman
*****
Mesaj Sayısı: 1.472



Üyelik Bilgileri WWW
« : Şubat 07, 2020, 17:42:39 ÖS »

WB kurulu sorunsuz çalışan 1200'üme midi aparatı bağlayıp disketini yükledim. C / S / Libs klasörlerine dosyalar kopyaladı.
Sonrasında Amiga Dos ekranında kalıyor şimdi. Açılmıyor.

İçinde çizim müzik çalışmalarım filan var.
Ne yapabilirim?
Logged

Atari FALCON 030 |  ATARI 1040 STE 4MB | ATARI 800 XL + 1050 DD + My IDE II | ATARI 130 XE | C64 + Ultimate 2 | AMIGA 500 + Vampire | Amiga 600 + Furia
appiah4
Uzman
*****
Mesaj Sayısı: 2.210



Üyelik Bilgileri
« Yanıtla #1 : Şubat 07, 2020, 17:48:16 ÖS »

CF-IDE kullanıyorsanız kartı winuae ye hdd olarak ekleyip verinizi koplayabilirsiniz.
Logged

Retronautics: Retro bilgisayar, donanım ve proje galerim.
amigateknik
Uzman
*****
Mesaj Sayısı: 766



Üyelik Bilgileri WWW
« Yanıtla #2 : Şubat 07, 2020, 17:49:58 ÖS »

Senin  Startup-Sequence atman gerek s klasörünü kopyalama başka disklerden 3.1 disket ti tak ekran gelir ondaki s klasörünü kopyala açar
Logged

amiga.os
Üye
****
Mesaj Sayısı: 449



Üyelik Bilgileri
« Yanıtla #3 : Şubat 07, 2020, 18:21:14 ÖS »

Loadwb yazınca açılıyor mu?
Logged
muhendis
Deneyimli
*****
Mesaj Sayısı: 1.159



Üyelik Bilgileri
« Yanıtla #4 : Şubat 07, 2020, 18:34:55 ÖS »

s/startup-sequence in screen shot alma imkanınız varmı yardımcı olayım
Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  160 gb hdd ACA 1221ec 17Mhz & 9mb Ram
savagery
Uzman
*****
Mesaj Sayısı: 1.472



Üyelik Bilgileri WWW
« Yanıtla #5 : Şubat 07, 2020, 21:26:20 ÖS »

Çok teşekkürler. Startup seq.in yedeğini almışım akıl edip. S klasörünü silip bununla değiştirince sorunsuzca açıldı.
Logged

Atari FALCON 030 |  ATARI 1040 STE 4MB | ATARI 800 XL + 1050 DD + My IDE II | ATARI 130 XE | C64 + Ultimate 2 | AMIGA 500 + Vampire | Amiga 600 + Furia
muhendis
Deneyimli
*****
Mesaj Sayısı: 1.159



Üyelik Bilgileri
« Yanıtla #6 : Şubat 07, 2020, 21:37:08 ÖS »

geçmiş olsun rica ederim
Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  160 gb hdd ACA 1221ec 17Mhz & 9mb Ram
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: