Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trAmigaAmiga DonanımAmiga 1200 - Boot ekranı gelmiyor
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Amiga 1200 - Boot ekranı gelmiyor  (Okunma Sayısı 1275 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
agathon
Üye
**
Mesaj Sayısı: 47



Üyelik Bilgileri
« : Mart 21, 2020, 17:11:39 ÖS »

Herkese merhaba,

Malum korona döneminde evde geçirecek bol zaman olduğundan, bir süredir ilgilenemediğim Amiga'larımla ilgileneyim dedim.

A1200 ümü çalıştırdığımda bir süre normal çalıştı. Bir kaç restart sonra boot ekranı gelmemeye başladı. Güç verdiğimde ekran tamamen siyah başlıyor. Cihazın üzerinde sadece HDD ışığı yanıyor, Power ise yanmıyor. Fakat bir disket takınca (workbench, x-copy bir iki bir şey denedim) okuyor ve çalıştırıyor.

Sorunun ne olduğu hakkında fikri olan var mıdır?
Logged

Kaan Akkurt
Uzman
*****
Mesaj Sayısı: 1.911



Üyelik Bilgileri WWW
« Yanıtla #1 : Mart 21, 2020, 17:15:31 ÖS »

Herkese merhaba,

Malum korona döneminde evde geçirecek bol zaman olduğundan, bir süredir ilgilenemediğim Amiga'larımla ilgileneyim dedim.

A1200 ümü çalıştırdığımda bir süre normal çalıştı. Bir kaç restart sonra boot ekranı gelmemeye başladı. Güç verdiğimde ekran tamamen siyah başlıyor. Cihazın üzerinde sadece HDD ışığı yanıyor, Power ise yanmıyor. Fakat bir disket takınca (workbench, x-copy bir iki bir şey denedim) okuyor ve çalıştırıyor.

Sorunun ne olduğu hakkında fikri olan var mıdır?

Uzun süredir kullanılımadı ise kondansatörleri arızalanmış olabilir.
Ayrıca güç kaynağından da şüphelenmek gerekir.
Bu haliyle kullanmayın derim ben. Daha fazla hasar görmesin.
« Son Düzenleme: Mart 21, 2020, 17:33:02 ÖS Gönderen: Kaan Akkurt » Logged

agathon
Üye
**
Mesaj Sayısı: 47



Üyelik Bilgileri
« Yanıtla #2 : Mart 21, 2020, 22:36:52 ÖS »

Bilgiler için teşekkür ederim hocam.
Logged

Def Leppard
Uzman
*****
Mesaj Sayısı: 1.012



Üyelik Bilgileri
« Yanıtla #3 : Mart 21, 2020, 22:38:59 ÖS »

Ek bir bilgide ben vereyim. Amiga da katı kapasitörler akma yapıp çevresindeki kanal ve chiplere zarar verebilir. genelde diplerindeki yerlerde devrede tahribat yapıp kesmeler olur. hatta lehim yapılan padler tamamen pert olabilir. amiga devresinde üsten alta devre kanalllarını ileten yüzükler vardır bunlarda tahrip olup devre iletmelerinde sorun çıkarabilir.

Anladığım kadarıyla görüntü gelmiyor. ilk bakılması gereken board a doğru voltajlar geliyor mu?( 5v 12v -12v ) kapasitörler akma yapıp sony cxa1145 e zarar vermiş olması muhtemel çünkü yakınında çok kapasitör var. tabi ona giden kanalları da kesmiştir. ara entegre direnç vb. arızası var mı ? r g b voltlar doğru geliyor mu ? eğer bunlar sağlam ise Lisa Alice diye gider....

Sorun ciddi görünüyor işin ehli birinin tamir etmesi gerekir.
Logged

Amiga Repair Service
agathon
Üye
**
Mesaj Sayısı: 47



Üyelik Bilgileri
« Yanıtla #4 : Mart 21, 2020, 23:13:26 ÖS »

Bilgiler için teşekkürler hocam. Garip olan sadece boot ekranı gelmiyor. Disket takınca çalıştırıyor ve görüntü geliyor.
Logged

EMREZ
Deneyimli
*****
Mesaj Sayısı: 1.726



Üyelik Bilgileri
« Yanıtla #5 : Mart 22, 2020, 01:34:35 ÖÖ »

Disket sürücüyü söküp birde öyle aç bakalım boot ekran gelecek mi?
Logged

this is amiga speaking.
agathon
Üye
**
Mesaj Sayısı: 47



Üyelik Bilgileri
« Yanıtla #6 : Nisan 14, 2020, 16:54:57 ÖS »

Maalesef işe yaramadı.

Lehim konusunda deneyimim yok. O yüzden kondansatör işine girişmeyi göze alamadım. Amigateknik ustaya teslim ettim. Çalışır hale döndü.

Fikir veren herkese tekrar teşekkürler.
Logged

EMREZ
Deneyimli
*****
Mesaj Sayısı: 1.726



Üyelik Bilgileri
« Yanıtla #7 : Nisan 14, 2020, 18:43:57 ÖS »

olmasına sevindim. şimdi bende bir a500+ pil akmış zamanında sökülmüş, anakart açmıyor onu hayata döndürmeye çalışıyorum. ipa ile temizledim, bir yolda sorun var gibi basit bir şeye benziyor. pili eskiden bile akmış olsa zamanla yolları yiyor.
Logged

this is amiga speaking.
ozkano
Uzman
*****
Mesaj Sayısı: 3.400



Üyelik Bilgileri WWW
« Yanıtla #8 : Nisan 14, 2020, 19:30:37 ÖS »

görüntü yok ses varsa decoder çip i gitmiş tir
http://retrocu.blogspot.com/2017/12/adv101-video-decoder-chips-arrived-from.html
Logged

A500,A500+,A600,A1000,A1200,A2000,A3000,A4000,CDTV,CD32,A1,MacMini,R2HV,C64,48K,Ps,Ps2,Ps3
Xbox,Xbox360,Nes,Snes,N64,N64Ique,Gamecube,Wii,PcEngine,PcEngineGT,PcEngineDUO,TurboGrafx,NeoGeoAES
NeogeoCD,NeoGeoMVS,NeoGeoPocket,MegaDrive,SegaCD,MultiMega,Saturn,Dreamcast,Jaguar,Lynx,Cps1
Cps2,System11
ozkano
Uzman
*****
Mesaj Sayısı: 3.400



Üyelik Bilgileri WWW
« Yanıtla #9 : Nisan 14, 2020, 19:38:29 ÖS »

aliexpress den almıştım orada vardı
Logged

A500,A500+,A600,A1000,A1200,A2000,A3000,A4000,CDTV,CD32,A1,MacMini,R2HV,C64,48K,Ps,Ps2,Ps3
Xbox,Xbox360,Nes,Snes,N64,N64Ique,Gamecube,Wii,PcEngine,PcEngineGT,PcEngineDUO,TurboGrafx,NeoGeoAES
NeogeoCD,NeoGeoMVS,NeoGeoPocket,MegaDrive,SegaCD,MultiMega,Saturn,Dreamcast,Jaguar,Lynx,Cps1
Cps2,System11
ozkano
Uzman
*****
Mesaj Sayısı: 3.400



Üyelik Bilgileri WWW
« Yanıtla #10 : Nisan 14, 2020, 19:39:44 ÖS »

indivision gibi scan doublerın varsa alice çipin üzerinden direk digital görüntü alabilirsin
Logged

A500,A500+,A600,A1000,A1200,A2000,A3000,A4000,CDTV,CD32,A1,MacMini,R2HV,C64,48K,Ps,Ps2,Ps3
Xbox,Xbox360,Nes,Snes,N64,N64Ique,Gamecube,Wii,PcEngine,PcEngineGT,PcEngineDUO,TurboGrafx,NeoGeoAES
NeogeoCD,NeoGeoMVS,NeoGeoPocket,MegaDrive,SegaCD,MultiMega,Saturn,Dreamcast,Jaguar,Lynx,Cps1
Cps2,System11
EMREZ
Deneyimli
*****
Mesaj Sayısı: 1.726



Üyelik Bilgileri
« Yanıtla #11 : Nisan 14, 2020, 20:32:04 ÖS »

Özkan nadir cihazlar sende
indivision gibi scan doublerın varsa alice çipin üzerinden direk digital görüntü alabilirsin
Logged

this is amiga speaking.
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: