Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trGenel KategoriSitemizin duyurularıBrowser Görüntüleme Problemleri Çözüm (Chrome)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Browser Görüntüleme Problemleri Çözüm (Chrome)  (Okunma Sayısı 12503 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
AmigaEsref
Genel Yönetici
*****
Mesaj Sayısı: 5.984


love is better than


Üyelik Bilgileri WWW
« : Nisan 05, 2020, 02:49:37 ÖÖ »

Arkadaşlar merhaba,
Foruma eklenen resimler ve videoları görmekte problem yaşıyorsanız. Chrome için çözümü paylaşayım. Ben bu ayarları yaptım artık bütün içeriği rahat görebiliyorum. Bende sadece Chrome var. Diğer browserlar da sorun yaşayan ve çözen varsa da buradan paylaşırsa sevinirim. Resim ekleyerek anlatacağım ama resimleri göremeyenler içinde yazılı olarakta not etmeye çalışacağım.

Chrome browserında adres satırının başında home ikonunun hemen sağında bende Güvenli Değil yazıyor. Oraya tıklıyoruz.


Sonrasında Sertifika, çerez ve site ayarları menüsü çıkıyor.


Site ayarlarına tıkladım ve aşağıdaki resimdeki ayarları yaptım. (Resim çıkmayan arkadaşlar için genelde hepsine izin ver dedim. Ödeme işleyiciler, hareket sesnsörü gibi site içeriği ile ilgili olmayanları engelle dedim. Gerisi açık.) Ayarları kaydet ve yenile yapınca sorunlar kalmıyor.


* sol-kose.jpg (14.14 KB, 398x194 - Görüntüleme: 3487 kez.)

* site-ayarlari.jpg (8.54 KB, 310x131 - Görüntüleme: 3469 kez.)

* izinler.jpg (74.66 KB, 661x1094 - Görüntüleme: 3478 kez.)
« Son Düzenleme: Nisan 05, 2020, 02:57:48 ÖÖ Gönderen: AmigaEsref » Logged

AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | Pi 1541 | 1084 S
lunarstrain
Üye
***
Mesaj Sayısı: 82



Üyelik Bilgileri
« Yanıtla #1 : Ekim 20, 2020, 21:58:32 ÖS »

Son zamanlarda foruma girdiğimde zaman zaman formatı bozulmuş bir görüntü ile karşılaşıyorum. Herhangi bir konuya tıkladıktan sonra ise düzeliyor. Ekran görüntülerini de ekledim. Cep telefonumdan da girsem, PC'den de girsem oluyor. Her zaman olmuyor ama günde 5-6 defa bu durumla karşılaşıyorum. Acaba sadece bende mi böyle, yoksa herkes bu durumu yaşıyor mu?





Biraz eski bir konuyu hortlatmış oluyorum gerçi ama umarım sorun değildir. 
Logged
AmigaEsref
Genel Yönetici
*****
Mesaj Sayısı: 5.984


love is better than


Üyelik Bilgileri WWW
« Yanıtla #2 : Ekim 20, 2020, 22:07:45 ÖS »

Evet ben de de oldu. Abi proflinden çıkış yapıp. Tarama verilerini silip, (Çerezler , cookie vs.) sonra tekrar giriş yaparak tekrar deneyebilir misin? Düzeleceğini düşünüyorum.
« Son Düzenleme: Ekim 20, 2020, 22:09:53 ÖS Gönderen: AmigaEsref » Logged

AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | Pi 1541 | 1084 S
lunarstrain
Üye
***
Mesaj Sayısı: 82



Üyelik Bilgileri
« Yanıtla #3 : Ekim 20, 2020, 22:54:13 ÖS »

yaptım, biraz izleyelim bakalım olacak mı. 
Logged
izmirmaster
Uzman
*****
Mesaj Sayısı: 4.854



Üyelik Bilgileri WWW
« Yanıtla #4 : Ekim 20, 2020, 23:12:37 ÖS »

Opera tarayıcıdada benzer şekilde yapılıyor.


Logged

AmigaEsref
Genel Yönetici
*****
Mesaj Sayısı: 5.984


love is better than


Üyelik Bilgileri WWW
« Yanıtla #5 : Ekim 21, 2020, 00:07:59 ÖÖ »

Çerezlerle ilgili sanırım abi, sende aynısı deneyebilir misin ?
Logged

AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | Pi 1541 | 1084 S
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.331



Üyelik Bilgileri
« Yanıtla #6 : Ekim 21, 2020, 10:54:52 ÖÖ »

Bende de son zamanlarda resimlerle ilgili problem oldu. Hatta Eşref'le denemeler yaptık. Çerezleri ve cachelenmiş resimleri temizlemek sorunu günlük olarak halletti gibi ancak sorun ertesi gün yine karşıma çıktı.

Sadece cgtr de de değil, bazı yabancı forumlarda da yaşadım bu sorunu...

Son yaptığım chrome ayarı ile sorunu giderdim gibi. Göreceğiz...

"insecure content" (güvenliksiz içerik) "Allow" (izin ver) dedim.

Sanırım site genelinde SSL (https) aktifse (ki cgtr de öyle) ve koyduğunuz resim linki SSL kullanmıyorsa (http) chrome bu güvenliksiz içeriği göstermiyor.
Logged

ibo1973
Uzman
*****
Mesaj Sayısı: 2.043


Üyelik Bilgileri WWW
« Yanıtla #7 : Ekim 21, 2020, 11:46:22 ÖÖ »

hep dertliler yazmış bende hiç sorun olmadı şıkır şıkır çalıştı her zaman (umarım nazar değmez bundan sonra )
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
muhendis
Deneyimli
*****
Mesaj Sayısı: 1.317



Üyelik Bilgileri
« Yanıtla #8 : Ekim 21, 2020, 12:25:00 ÖS »

bendede aynı oluyor nedense
Logged

Amiga 1200 Acatune 1230 OS 3.9, Commodore 64, Commodore 1541,SD2IEC,Play station II Slim kasa,Raspberry Pi 2 Model B,Chamelon Cartridge,atari 2600 X 2,Raspberry Pi 3,1541a (Bozuk) Amiga 1200 3.9 Rom  160 gb hdd ACA 1221ec 17Mhz & 9mb Ram
malik
Deneyimli
*****
Mesaj Sayısı: 502



Üyelik Bilgileri
« Yanıtla #9 : Ekim 24, 2020, 00:54:33 ÖÖ »

Son zamanlarda foruma girdiğimde zaman zaman formatı bozulmuş bir görüntü ile karşılaşıyorum. Herhangi bir konuya tıkladıktan sonra ise düzeliyor. Ekran görüntülerini de ekledim. Cep telefonumdan da girsem, PC'den de girsem oluyor. Her zaman olmuyor ama günde 5-6 defa bu durumla karşılaşıyorum. Acaba sadece bende mi böyle, yoksa herkes bu durumu yaşıyor mu?


Giriş yapmadan önce bendede aynı bu görüntü oluyor.
Mesela telefonla şu anki girişi yaptıktan sonra sayfa görüntüsü düzeldi.
Logged
lunarstrain
Üye
***
Mesaj Sayısı: 82



Üyelik Bilgileri
« Yanıtla #10 : Ekim 24, 2020, 02:14:34 ÖÖ »

Son zamanlarda foruma girdiğimde zaman zaman formatı bozulmuş bir görüntü ile karşılaşıyorum. Herhangi bir konuya tıkladıktan sonra ise düzeliyor. Ekran görüntülerini de ekledim. Cep telefonumdan da girsem, PC'den de girsem oluyor. Her zaman olmuyor ama günde 5-6 defa bu durumla karşılaşıyorum. Acaba sadece bende mi böyle, yoksa herkes bu durumu yaşıyor mu?


Giriş yapmadan önce bendede aynı bu görüntü oluyor.
Mesela telefonla şu anki girişi yaptıktan sonra sayfa görüntüsü düzeldi.

Eşref Hocamın dediği gibi çerezleri temizledikten sonra bende bir daha olmadı.
Logged
AmigaEsref
Genel Yönetici
*****
Mesaj Sayısı: 5.984


love is better than


Üyelik Bilgileri WWW
« Yanıtla #11 : Ekim 24, 2020, 11:40:44 ÖÖ »

Yavuz abinin dediği gibi. Crome'da üst kısımda güvenli değil diyor oraya tıklayıp. Gerekli izinleri de vermek gerekiyor. Bende şuan güvenli değil yazısı görünmüyor. Az önce gene Yavuz abinin avatar çıkmıyordu bende. Forumdan çıktım cerezleri sıfırladım. Tekrar girdim. Sorunlar yok şimdilik. Yavuz abinin avatarı da geri geldi. 
Logged

AMIGA 500 | GOTEK | 1 MB RAM | 1.3 ROM
AMIGA 1200 | 8GB CF  | 3.1 ROM | 8 MB RAM | HDMI-520
COMMODORE 64 | IRQHack64 | KissCart64 | Pizero1541 | 64K CUPCAKE-CART | Pi 1541 | 1084 S
Cimihendriks
Deneyimli
*****
Mesaj Sayısı: 666



Üyelik Bilgileri WWW
« Yanıtla #12 : Ekim 24, 2020, 12:06:40 ÖS »

Bende de son zamanlarda resimlerle ilgili problem oldu. Hatta Eşref'le denemeler yaptık. Çerezleri ve cachelenmiş resimleri temizlemek sorunu günlük olarak halletti gibi ancak sorun ertesi gün yine karşıma çıktı.

Sadece cgtr de de değil, bazı yabancı forumlarda da yaşadım bu sorunu...

Son yaptığım chrome ayarı ile sorunu giderdim gibi. Göreceğiz...

"insecure content" (güvenliksiz içerik) "Allow" (izin ver) dedim.

Sanırım site genelinde SSL (https) aktifse (ki cgtr de öyle) ve koyduğunuz resim linki SSL kullanmıyorsa (http) chrome bu güvenliksiz içeriği göstermiyor.

Anasayfada hem bazı resimler hem de javascript öğreleri http kullanıyor, bazı öğeler https kullansa da bu karışıklık tarayıcıların "güvenli mod"da çalışmasını sağlıyor. Temel öğeler de https kaynak kullanmaya başlarsa sorun kökünden çözülür diye düşünüyorum.
Logged

Alacağın bir kaç nefes, hiç düşündün mü?
Ne kalacak senden, hiç düşündün mü?
Bir cansız vücudun, o da çürür toprak olur gider.
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: