Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trAmigaAmiga DonanımBlizzardPPC temas sorunu
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: BlizzardPPC temas sorunu  (Okunma Sayısı 889 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
ancalimon
Deneyimli
*****
Mesaj Sayısı: 895



Üyelik Bilgileri
« : Temmuz 19, 2020, 00:12:26 ÖÖ »

Sabahtan beri allen'in Amiga1200 ile uğraştık. Makine boot etmiyordu. Sonunda boot without startup-sequence ile amigadosu gördük. Orada da ram: yazınca reset atıyordu. BlizzardPPC yi benim kasasız 1200e taktık (BVision sığmadı) aynı problem oldu ama sonra Şevki BPPCye parmağıyla bastırınca sorunsuz açıldı. BPPC yi kasaya geri takınca sorun gene başladı. Farklı ram denedik aynı şey oluyor. Yalnızca  ramsız takınca amigadosta  RAM: yazınca reboot etmiyor. 1 2 kere RAM: yazınca reboot etmedi biz de hemen sistemi normal yüklemeyi denedik ama sonra gene crash etti ve aynı problem devam etti. Alkol ve diş fırçası işe yaramadı. Nasıl tamir olur bu
« Son Düzenleme: Temmuz 19, 2020, 00:55:25 ÖÖ Gönderen: ancalimon » Logged
Def Leppard
Uzman
*****
Mesaj Sayısı: 1.025



Üyelik Bilgileri
« Yanıtla #1 : Temmuz 19, 2020, 00:23:36 ÖÖ »

Blizzard ppc ler çok narin ve hassastır. Bvision da varsa vede normal a1200 içinde kullanmak isteyince ısınma sorunlarıda olur. Narin ppc de bu tip sorunlar olmaya başlar. Ya çok iyi soğutma yapmak lazim yada kasalı bir sistem de kullanmak en iyi çözümdür. Bana gönderme imkânın olursa ben bakarım sorun tam olarak nedir? Ppc ler pek kurcalamaya da gelmez...
Logged

Amiga Repair Service
ancalimon
Deneyimli
*****
Mesaj Sayısı: 895



Üyelik Bilgileri
« Yanıtla #2 : Temmuz 19, 2020, 00:35:25 ÖÖ »

Kasalı zaten Şevki de power tower var. Sorun temasta sıkıntı yaşaması a1200 ile BPPC düzgün temas etmiyor. İki 1200 de denedik aynı sorun
Logged
F_P_G_A
Üye
***
Mesaj Sayısı: 234



Üyelik Bilgileri
« Yanıtla #3 : Temmuz 19, 2020, 01:24:36 ÖÖ »

Konektörün, edge konnektore temas ettigi iç kısımda değil, kendisinin lehimli olduğu PCB ile arasında bir temassızlık olabilir alkol işe yaramadıysa.

Konektörün lehimlerini bir incelemek ve gerekli ise (çatlak lehim vb) yenilemek işe yarayabilir
Logged
ancalimon
Deneyimli
*****
Mesaj Sayısı: 895



Üyelik Bilgileri
« Yanıtla #4 : Temmuz 19, 2020, 01:38:27 ÖÖ »

Bunu kim yapabilir. Şevki başlığı görünce yaz sen dr
Logged
ancalimon
Deneyimli
*****
Mesaj Sayısı: 895



Üyelik Bilgileri
« Yanıtla #5 : Temmuz 19, 2020, 01:40:29 ÖÖ »



İki Amigada da aynı şey olduğuna göre BPPC nin kendi bağlantı yerinde bi problem var gibi. Kaldı ki benim Amigada blizzard1260 problemsiz çalışıyor
Logged
Oğuzhan
Uzman
*****
Mesaj Sayısı: 2.764


There's no place like 127.0.0.1


Üyelik Bilgileri
« Yanıtla #6 : Temmuz 19, 2020, 08:14:31 ÖÖ »

Defleppard a şundan alın lehimler

Sorun connectorse cozulmus olur

https://amigastore.eu/en/738-amiga-1200-accelerator-connector-for-the-edge-expansion-port.html
Logged

AmigaBinİkiYüz
AmigaBeşYüz
AmigaBeşYüzDoksan
SiDiTİVi
KomodorAltmışDörtCe
AtariBinKırkSeTeE
AtariFalkonSıfırOtuz
ancalimon
Deneyimli
*****
Mesaj Sayısı: 895



Üyelik Bilgileri
« Yanıtla #7 : Temmuz 19, 2020, 10:16:22 ÖÖ »

Defleppard a şundan alın lehimler

Sorun connectorse cozulmus olur

https://amigastore.eu/en/738-amiga-1200-accelerator-connector-for-the-edge-expansion-port.html

Sorun muhtemelelen connector ama a1200 üzerindeki değil, BlizzardPPC üzerindeki. Bundan lazım gibi Şevkiye.
Logged
Oğuzhan
Uzman
*****
Mesaj Sayısı: 2.764


There's no place like 127.0.0.1


Üyelik Bilgileri
« Yanıtla #8 : Temmuz 19, 2020, 12:28:19 ÖS »

Fiyatı da cok makul. Vampir sayesinde cikti herhalde bunlar ortaya. uretim fazlasi olabilir veya ihtiyac olur diye fazla uretilmis olabilirler.
Logged

AmigaBinİkiYüz
AmigaBeşYüz
AmigaBeşYüzDoksan
SiDiTİVi
KomodorAltmışDörtCe
AtariBinKırkSeTeE
AtariFalkonSıfırOtuz
Def Leppard
Uzman
*****
Mesaj Sayısı: 1.025



Üyelik Bilgileri
« Yanıtla #9 : Temmuz 19, 2020, 14:04:48 ÖS »

Ppc ve bvision u görüp incelemem lazim. Konnektorde veya başka bir yerde temas sorunu olabilir. Kesin konnektör diyemeyiz. Bana göndermeniz lazım.
Logged

Amiga Repair Service
allen
Üye
***
Mesaj Sayısı: 117



Üyelik Bilgileri
« Yanıtla #10 : Temmuz 19, 2020, 21:19:00 ÖS »

Ppc ve bvision u görüp incelemem lazim. Konnektorde veya başka bir yerde temas sorunu olabilir. Kesin konnektör diyemeyiz. Bana göndermeniz lazım.


O zaman konnektörü sipariş edeyim yurtdışından, geldiğinde hepsini birlikte göndereyim.
Logged

A1200 603e 330mhz 060 66mhz + bvision + 256 mb ram + 500gb hd + Fast-Ata mk3 + power tower + pcmci wireless card
Def Leppard
Uzman
*****
Mesaj Sayısı: 1.025



Üyelik Bilgileri
« Yanıtla #11 : Temmuz 19, 2020, 22:37:53 ÖS »

Turbo kartlarında konnektör de problem olduğunu henüz görmedim. Korozyon ve lehim çatlağı gibi şeyler olabilir bunu tam anlayabilmem için ppc ve bvision u inceleyip ilkin şüpheli gördüğüm yerlere lehim geçmem gerekir. Dediğim gibi ppc ler narin olur. Bazı şeyler yapıp ona gore hareket etmek lazim. Konnektör almaya gerek yok simdilik.

Sanırım ppc 330mhz ve 060 stacu nün yaptığı ppclerden olabilir. Eğer öyleyse zamanla işlemcilerde sorun olmuş olabilir. Özellikle powerpc işlemci lehim toplarında sorun ciddi birşey de çıkabilir. Yani herşeyi kontrol etmem gerekiyor konnektör ile ilgili olduğunu pek düşünmüyorum. Orada bir yere bastırınca herhangi bir yer temas ediyor olabilir
« Son Düzenleme: Temmuz 19, 2020, 22:42:08 ÖS Gönderen: Def Leppard » Logged

Amiga Repair Service
allen
Üye
***
Mesaj Sayısı: 117



Üyelik Bilgileri
« Yanıtla #12 : Temmuz 20, 2020, 11:59:45 ÖÖ »

Turbo kartlarında konnektör de problem olduğunu henüz görmedim. Korozyon ve lehim çatlağı gibi şeyler olabilir bunu tam anlayabilmem için ppc ve bvision u inceleyip ilkin şüpheli gördüğüm yerlere lehim geçmem gerekir. Dediğim gibi ppc ler narin olur. Bazı şeyler yapıp ona gore hareket etmek lazim. Konnektör almaya gerek yok simdilik.

Sanırım ppc 330mhz ve 060 stacu nün yaptığı ppclerden olabilir. Eğer öyleyse zamanla işlemcilerde sorun olmuş olabilir. Özellikle powerpc işlemci lehim toplarında sorun ciddi birşey de çıkabilir. Yani herşeyi kontrol etmem gerekiyor konnektör ile ilgili olduğunu pek düşünmüyorum. Orada bir yere bastırınca herhangi bir yer temas ediyor olabilir

Tamam abi o zaman kartı göndereyim sana o şekilde ilerleyelim. Bana adres bilgilerini gönderirmisin. Bu arada kartı yurtdışında 330 mhz yaptırmıştım geldiğinde denedim sorunsuz çalışıyordu, daha sonra  hiç kullanmadım kartı, belki 6-7 sene belki daha fazla, çocuk 5 yaşına
gelince onuda amiga iile tanıştırma vakti geldi diye hataya geçireyim dedim ama olmadı 
Logged

A1200 603e 330mhz 060 66mhz + bvision + 256 mb ram + 500gb hd + Fast-Ata mk3 + power tower + pcmci wireless card
juda
Uzman
*****
Mesaj Sayısı: 464



Üyelik Bilgileri
« Yanıtla #13 : Temmuz 20, 2020, 12:01:52 ÖS »

PPC gorece biraz agir bir kart ve aslinda oyle gibi durmasa da BVision ile birlikte standart 1200 kasasinin icine takilmak icin uretilmis. Yani 1200 icin uretilen standart kasalarda dikey durmak uzere tasarlanmadilar. Montaj yapilirken eger baglanti elemanlari eksikse ve kartlarin agirliklari konnektorlere binmemesine dikkat edilmediyse sadece konnektor degil karta bile zarar vermis olabilir. Def Leppard'in da dedigi gibi Blizzard ve uzerindeki islemciler sicak calisirlar ve standart haliyle bile sogutmasi duzgun degilse lehimlerde sikinti olmasi mumkun. Isi ve konuyu bilen, bu makineleri taniyan birisinin incelemesinde fayda var cunku uretildigi zaman bile hassas olan bu kartlar artik bu yasta fazla kurcalamaya gelmiyorlar.
Logged

Cuore Sportivo
AmigaOne XE G3 - Amiga 4000/060 - Amiga 3000 - Amiga 1200 - Amiga500+ - Amiga 500 Vampire
Next Color Cube - SGI O2 - Sun Ultra Enterprise 1
SX64 - C128 - C64 - C64C - C64G - C16 - C Plus4 - 1540 - 1541 - 1541C -1541-II - 1551 - 1571 - 1581 - 1530 - 1531
Atari 1040 STE Amstrad CPC4
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: