Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trArcade Sistemler ve Oyun KonsollarıArcade Sistemler (Moderatör: yavuzg)Naomi ,Kurulum Bİtti Sorunsuz Çalıştı
Sayfa: 1 [2]   Aşağı git
Yazdır
Gönderen Konu: Naomi ,Kurulum Bİtti Sorunsuz Çalıştı  (Okunma Sayısı 1087 defa)
0 Üye ve 2 Ziyaretçi konuyu incelemekte.
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.710



Üyelik Bilgileri
« Yanıtla #15 : Ocak 14, 2022, 18:16:16 ÖS »

direk güç kaynağından direk güç kaynağına kalın bir kablo çekmeniz daha doğru olur.

Maksat dolaştırmamak.
Logged

Myazgan
Üye
***
Mesaj Sayısı: 87



Üyelik Bilgileri
« Yanıtla #16 : Ocak 15, 2022, 12:46:33 ÖS »

malesef işe yaramadı.hatta sebebini bilmediğim bir şekilde i/o kart arızalandı bir çalışıyor bir çalışmıyor.

artık ugraşmak istemiyorum .bu haliyle satışa çıkaracagım.
Logged
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.710



Üyelik Bilgileri
« Yanıtla #17 : Ocak 15, 2022, 15:00:10 ÖS »

Naomi insanı bezdirir
Logged

Myazgan
Üye
***
Mesaj Sayısı: 87



Üyelik Bilgileri
« Yanıtla #18 : Ocak 19, 2022, 11:44:02 ÖÖ »

Naomi insanı bezdirir

Tavsiyeniz sayesinde.arızalanan filtre kapasitör söktüm.yerine çok temiz bir bağlantı yaptım.şuan sorunsuz çalışmakta.teşekkür ederim.

Logged
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.710



Üyelik Bilgileri
« Yanıtla #19 : Ocak 19, 2022, 12:14:51 ÖS »

Hadi bakalım "şimdilik" geçmiş olsun Dedim ya, Naomi bezdirir, daha neler neler çıkartacak kaprisli kadın
Logged

Myazgan
Üye
***
Mesaj Sayısı: 87



Üyelik Bilgileri
« Yanıtla #20 : Ocak 19, 2022, 12:16:43 ÖS »

Başıma gelen olayı paylaşmak istiyorum.olabilecek bir problemin önüne geçebilir.

sistemde 2 güç kaynağı olduğundan;
1-kabindeki güç kaynagı sega i/o kartı besliyor.
2.naomi anakartı besliyor.
bu tarz senaryolarda yani 2 power olan naomi kurulumlarında parazit olabiliyormuş.benimde başıma geldi.rahatsız etmeyen ancak var olan paraziti gidermek için 2 Powera ait gnd leri birleştirmek gerekiyormuş.

işlem basitti ancak sahip olduğum arcade makinamdaki power ait 2 adet gnd çıkışı var.herhangi birini gözüme kestirip bir kablo ile diğer power gnd kablosunu birleştirdim ve sistemi açtım ancak maalesef bu sefer hiç açılmadı sega i/o kart hatta naomi anakart tamamaen arızalanabilirdi.çok şükür ucuz atlattık.
sebebine gelince 2 adet gnd 1 tanesi maalesef +5 volt veriyormuş.
resimdeki powerden sizlerde var ise lütfen gndleri kontrol edin.hatta bilgi için burada paylaşın lütfen.

« Son Düzenleme: Ocak 19, 2022, 12:19:22 ÖS Gönderen: Myazgan » Logged
Heroman
Deneyimli
*****
Mesaj Sayısı: 1.186



Üyelik Bilgileri
« Yanıtla #21 : Ocak 19, 2022, 14:19:28 ÖS »

Bende var miraç kardeşim,  kontrol ediyim 2 adet vardı çok ilginç 5 volt
Logged
Sayfa: 1 [2]   Yukarı git
Yazdır
Gitmek istediğiniz yer: