Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trAmigaAmiga DonanımApollo 1240 Yardımı (Saat pili akması durumu)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Apollo 1240 Yardımı (Saat pili akması durumu)  (Okunma Sayısı 2915 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
DevilisH
Deneyimli
*****
Mesaj Sayısı: 1.159


aLWaYs AmigA


Üyelik Bilgileri
« : Ekim 27, 2006, 14:52:01 ÖS »

Merhaba Millet

Bi arkadaşımın uzun zamandır kullanmadığı Apollo 68040 25Mhz Turbo kartın saat pili akmıştı.Saat pilin hemen yanında bulunan küçük bir entegrenin ayaklarına ve jumperlerin üzerine çok küçük bir sızıntı olmuştu.

Bir elektronikçiye götürdüm.Entegrenin bacaklarını ve jumper yuvalarını güzelce temizledi.Saat pili biraz akmış olmasına rağmen içinde hala voltaj olup bunun çalıştığını ve kendini tekrar şarj edebileceğini söyledi ve tekrar lehimledi.Bende yeni jumperler takarak kartı denemek istedim.

Kartı ilk akıntılı haliyle Amiga 1200 'üme taktığım zaman harddisk okuma yapıyor ve siyah ekranda takılı kalıyordu.Karttaki Cpu nun üzerindeki fan ise dönüyordu.Yani kart elektrik alıyordu.

Temizleme işleminden sonrada hiç bir şey değişmedi.Kart üzerindeki fan dönüyor elektrik alıyor kart ama yine siyah ekran.

Sizce ne olmuş olabilir?Ya da ney yapmamı önerirsiniz???

Teşekkürler...
Logged

A500 Desktop Tower=A500+,Kickstart 2.0 & 3.1,MTec A520+Fpu,Avideo24 3MB,MultiVision500,Gold Chip(68000,Denise,Paula),Cpu-Ide,Df1 Booter,6MB Ram,..

A1200 Power Tower=PPC,MediatorSx,256MB Ram,Voodoo5,SpiderII,FastAtaIII,WLan,LifeVievTV,Terratec512i,.

AmigaONE XE 800MHZ,128MB AtiRadeon,512MB Ram,
ozkano
Uzman
*****
Mesaj Sayısı: 3.379



Üyelik Bilgileri WWW
« Yanıtla #1 : Ekim 27, 2006, 16:59:57 ÖS »

bence soketini temizle başka bir a1200 varsa başka bir makinede dene
Logged

A500,A500+,A600,A1000,A1200,A2000,A3000,A4000,CDTV,CD32,A1,MacMini,R2HV,C64,48K,Ps,Ps2,Ps3
Xbox,Xbox360,Nes,Snes,N64,N64Ique,Gamecube,Wii,PcEngine,PcEngineGT,PcEngineDUO,TurboGrafx,NeoGeoAES
NeogeoCD,NeoGeoMVS,NeoGeoPocket,MegaDrive,SegaCD,MultiMega,Saturn,Dreamcast,Jaguar,Lynx,Cps1
Cps2,System11
LW3D
Genel Yönetici
*****
Mesaj Sayısı: 10.041


Günü Kurtaran Avam Hiooargggh :)


Üyelik Bilgileri WWW
« Yanıtla #2 : Ekim 27, 2006, 21:05:22 ÖS »

pili neden sökmüyorsunuz ki ? Sökün birde öyle deneyin ... Bu arada özkanın dediğide olabilir. bazı turbo kartlar, bazı rev. boardlarda sorun çıkarabiliyorlar.. Apollo biraz sorunlu bildiğim kadarıyla..

Logged

DevilisH
Deneyimli
*****
Mesaj Sayısı: 1.159


aLWaYs AmigA


Üyelik Bilgileri
« Yanıtla #3 : Ekim 27, 2006, 21:16:43 ÖS »

Teşekkürler özkan.Birde öyle deneyeyim bakalım olacak mı?

LW3D yav elektronikçi pil akmış olmasına rağmen bunda voltaj var diyerek yerine taktı.Ben yanında yoktum tabiiki
Logged

A500 Desktop Tower=A500+,Kickstart 2.0 & 3.1,MTec A520+Fpu,Avideo24 3MB,MultiVision500,Gold Chip(68000,Denise,Paula),Cpu-Ide,Df1 Booter,6MB Ram,..

A1200 Power Tower=PPC,MediatorSx,256MB Ram,Voodoo5,SpiderII,FastAtaIII,WLan,LifeVievTV,Terratec512i,.

AmigaONE XE 800MHZ,128MB AtiRadeon,512MB Ram,
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: