Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trArcade Sistemler ve Oyun KonsollarıOyun KonsollarıBelli bir süre çalıştıktan sonra görüntü veren Fat PS2 sorunum
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Belli bir süre çalıştıktan sonra görüntü veren Fat PS2 sorunum  (Okunma Sayısı 1972 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
16bit_lover
Üye
***
Mesaj Sayısı: 178



Üyelik Bilgileri WWW
« : Aralık 13, 2014, 15:32:05 ÖS »

Selamlar,
14 senedir kullandığım Fat kasa ps2 konsolumda çözemediğim bir sorun başgösterdi.
Makinayı açtığımda görüntü ve ses gelmemekte,fan çalışıyor,power ışığı normal yanıyor.Hatta DVD oyun koyduğumda diski döndürüp oyunu boot ediyor.
30 ila 40 dakika bekleyip makinaya reset attığımda görüntü ve ses sorunsuz gelmekte,hatta saatlerce oyun oynadım.
Bu sorunu problem ilk çıktığında 5-15 dk bekleyerek hallediyordum,şimdi gittikçe daha çok bekletiyor.
Makinam messiah 1 çipli,ama oyunlarımı FMCB kurulu memory kartımla oynuyorum.

Aklıma ilk gelen sebepler.
-Bir yerlerde lehim kırığı temassızlığı olabilir,makina ısınınca genleşmeyle lehimde tekrar temas sağlanıyor belki.
-Şişen,patlayan kapasitör
-Modchip lehimlerinde problem olabilir

Ha birde orjinal oyunlarda dahi görüntü donma problemi başgösterdi,gerçi bu lensin yorgunluğundan yada kirden olabilir.

Makinayı açıp güç kaynağı board'u üzerindeki kapasitörleri gözle kontrol ettim,hepsi düzgün gözüküyor.Silindir şeklindeki sigortayıda multimetreyle test ettim,sağlıklı çıktı.

Anakart kısmını henüz açmadım açıkçası bu kadar derine inmemiştim:)
Deneyimli arkadaşlardan yardım bekliyorum,teşekkürler.
Logged

16bit_lover
Üye
***
Mesaj Sayısı: 178



Üyelik Bilgileri WWW
« Yanıtla #1 : Aralık 13, 2014, 16:13:31 ÖS »

Unutmadan Component RGB ve normal scart kabloylada tv'de denedim,farketmiyor.40 dk bekleyip resetlemeden görüntü gelmiyor.
Logged

RetroClub
Üye
****
Mesaj Sayısı: 367



Üyelik Bilgileri
« Yanıtla #2 : Aralık 13, 2014, 16:44:07 ÖS »

Bence ilk yapman gereken önce power boardun voltaj değerlerini multimetre ile ölçmen.Sanırım +12 V ve +5V olması gerekiyor kontrol etmek lazım...
Logged
16bit_lover
Üye
***
Mesaj Sayısı: 178



Üyelik Bilgileri WWW
« Yanıtla #3 : Aralık 13, 2014, 22:40:09 ÖS »

Hocam multimetreyle sadece kısadevre kontrolü,bide sigorta,diyot,resistör gibi şeyleri ölçmeyi biliyorum.Bu dediğini makine fişe takılıyken yapmak gerekiyorsa pek cesaret edebileceğimi sanmıyorum.

Farzedelimki voltaj değerleri doğru başka nereye bakmak lazım?
Logged

ibo1973
Uzman
*****
Mesaj Sayısı: 1.868


Üyelik Bilgileri WWW
« Yanıtla #4 : Aralık 14, 2014, 00:10:15 ÖÖ »

malasef bu tarif ettiğin şeyin bence tahminen 2 sebebi olabilir.

1- bga arızası ( 3k veya değişik adlarlada bilinir ) Laptop larda bga arızasında benzeri şeyler olabiliyor yani kafasına göre açma açmama ısınınca açma gibi doğal olmayan yöntemlerle çalışma bga arızasına bağlı olabiliyor

2- bu daha yüksek ihtimal olabilir kondanstörlerinde sorun oluşmuştur bununla alakalı olabilir en azında makinayı söküp kondanstörleri kontrol edebilirsin şişme varmı diye eğer elinden geliyorsa değişebilirsin düzelme ihtimali olabilir yada tamamen boşada uğraşmış olabilirsin tavsiyem elinden geliyor ise kondanstörlerini yenilemen olur.
Logged

Eşimin videolarını çektiği youtube yemek tarifleri kanalımız
http://www.youtube.com/channel/UCWeURdgKjzxe9490Pb5KTPA?view_as=subscriber
16bit_lover
Üye
***
Mesaj Sayısı: 178



Üyelik Bilgileri WWW
« Yanıtla #5 : Aralık 14, 2014, 01:11:16 ÖÖ »

En başta belirtmiştim,power boardun kapasitörleri sağlam,şişme akma yok,katı kapasitör kullanmışlar.Sigortasıda ok.Ama gpu`nun bulunduğu anakarta ulaşamadım,üzerinde metal muhafaza var.O kısımları dağıtırsam,geri toplayamamaktan korkuyorum.Ribbon kabloları çıkarmadan ulaşılcak gibi değil.
Şimdilik makinayı topladım,bi süre böyle idare etçem,iyice bozulursa mecbur anakartı açarım artık.
Tavsiyeleriniz için teşekkürler.
Logged

16bit_lover
Üye
***
Mesaj Sayısı: 178



Üyelik Bilgileri WWW
« Yanıtla #6 : Aralık 14, 2014, 01:40:54 ÖÖ »

Ibo1973 galiba sen haklıymışsın, bga diye aratınca yabancı forumlarda bendeki sorunun aynından bahsedilmiş.Isı tabancasıyla reflow işlemi yapmak gerekiyormuş.
Logged

Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: