commodore.gen.tr

Arcade Sistemler ve Oyun Konsolları => Oyun Konsolları => Konuyu başlatan: sait üzerinde Ekim 24, 2019, 11:18:29 ÖÖ



Konu Başlığı: E Can't update! Please make sure your system supports SSL.
Gönderen: sait üzerinde Ekim 24, 2019, 11:18:29 ÖÖ
E Can't update! Please make sure your system supports SSL.
Hatası alıyorum.Bu hatayı nasıl düzeltirim?
Donanınım:4 gb ram
intel hd grafik kartı 5500
 i3 2 ghz işlemci


Konu Başlığı: Ynt: E Can't update! Please make sure your system supports SSL.
Gönderen: Cydonian üzerinde Ekim 24, 2019, 11:40:38 ÖÖ
Sisteminiz SSL şifreleme desteklediğinden emin olun diyor ama bu hatayı veren program hangisi? ekran görüntüsü paylaşır mısınız?


Konu Başlığı: Ynt: E Can't update! Please make sure your system supports SSL.
Gönderen: sait üzerinde Ekim 24, 2019, 11:48:24 ÖÖ
rpcs3 emulatörü bu hatayı veriyor.