Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: 1 2 [3] 4   Aşağı git
Yazdır
Gönderen Konu: MVS ve MiniGun Macerası  (Okunma Sayısı 14120 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.166



Üyelik Bilgileri
« Yanıtla #30 : Mart 14, 2014, 16:46:49 ÖS »

elimdekini cengize göndermiştim, hazırda yok... sanırım 27C4096 olası lazım MVS'İn BIOS EPROM'u, bir yerlerde olacaktı bir iki tane, bakayım akşam, senin göndermene gerek yok.
Logged

Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #31 : Mart 14, 2014, 18:30:20 ÖS »

bence önce simon'un şu power supply düzeneğini bi gözden geçirelim derim. eğer düzenekte bir sıkıntı varsa göndereceğin her MVS arcade cennetine gider

Voltajlarda bir sorun yok kesinlikle eminim ölçü aletiyle kontrol ettim takmadan önce. Ama güç kaynakları yeterli akım veremiyorsa bilemem. Amper ölçümünü cihaz takılıyken ve ölçü aletini seri bağlayarak mı yapıyorduk?

simon, abicim sen şu PC power supply olayından bir kurtul bence. arcade işiyle haşırneşir olacaksan mutlaka 5V'u ayarlanabilen bir SMPS alman lazım.

Meanwell T-120A diyorum bak sana... Hem sessiz hem güvenli hem paşa paşa 5V (11A !!!), -5V ve 12V çıkışı var hem de türkiye'de satılıyor...

Aslında en iyisi o olurdu ama bu sıralar çok açıldım, ebayden 125$'lık elektronik malzeme, bluemaviden 75TL, yine ebayden 50TL floppy emulatöre bayıldım. Belki önümüzdeki ay olabilir.
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.166



Üyelik Bilgileri
« Yanıtla #32 : Mart 15, 2014, 00:52:37 ÖÖ »

Voltajlarda bir sorun yok kesinlikle eminim ölçü aletiyle kontrol ettim takmadan önce. Ama güç kaynakları yeterli akım veremiyorsa bilemem. Amper ölçümünü cihaz takılıyken ve ölçü aletini seri bağlayarak mı yapıyorduk?

amperi boşver, voltajı alet takılıyken ölç. yani güç kaynağının "sözde" 5V çıkışını yük altında ölçerek gerçekten MVS'i çalıştıracak seviyede bir voltaj verebiliyor mu ona bakacağız...

Şimdi güç kaynaklarının çıkış voltajlarını herhangi bir yük bağlamadan ölçtüğümüzde hepsi suret gibi çıkar. Ama yük bağladığında (akım vermeye başladığında) çıkış voltajı MUTLAKA düşer (bu doğa kanunu). Ama kimi güç kaynağında bu mV seviyesinde kimisinde ise 0.5-1V seviyesinde kimisinde ise daha beter durumlar olabilir...

Bu arcade güç kaynaklarında ve SMPS'lerde bulunan voltaj ayar pot'unun esas amacı da budur. Yükü verirsin, hafif voltaj düşer sen de pot'la ayarlar tam 5V'a çekersin.

Neyse, kısaca MVS güç kynağına takılıyken multimetre ile 5V'u ölç bakalım kaç çıkıyor.
Logged

Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #33 : Mart 15, 2014, 07:19:11 ÖÖ »

amperi boşver, voltajı alet takılıyken ölç.

5V -> MVS'ye takılı değilken konnektörde 5.11, MVS çalışıyorken anakart üzerinde 5.05

12V -> MVS'ye takılı değilken konnektörde 12.80, MVS çalışıyorken anakart üzerinden 12,77
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
devilx
Üye
***
Mesaj Sayısı: 224



Üyelik Bilgileri
« Yanıtla #34 : Mart 15, 2014, 14:46:20 ÖS »

Ben hala başka bir mvs ile dene derim.
Logged
Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #35 : Mart 15, 2014, 14:49:37 ÖS »

Eğer yanlış birşey yapıyorsam yavuzg'nin de dediği gibi bir taneyi daha arcade cennetine göndermek istemem.

Teklifin için teşekkür ederim. Özkan UniBios'u gönderince bir de öyle deneyeceğim. Hala çözüm üretemezsem o zaman haberleşiriz.
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.166



Üyelik Bilgileri
« Yanıtla #36 : Mart 16, 2014, 00:06:14 ÖÖ »

benim arcadespareparts.com'dan "hurda" olarak 10 dolara alıp tamir ettiğim MVS'de yaklaşık 6 ay çalıştı. Sonra bir pazar sabahı açtım bu görüntü.

yani bu cihazlar en fazla 1-2 sene çalışsın diye yapıldıklarından bu zamana kadar neredeyse 20 yıldır çalışıyor olmaları bile mucize...

neyse, o MVS'e Unibios takınca açılışta Unibios hata mesajını gösteriyor "SYSTEM BIOS ERROR" sonra devam etmek için A butonuna bas diyor. Devam edince oyunlar HİÇBİR sorun yaşamadan oynanabiliyor.

Hala sebebini anlayabilmiş değilim. O MVS'e haddinden fazla zaman ayrıdım ve bir daha elimi sürmek istemiyorum...

bazen "hayat böyle" demek lazım işte...

Ama istersen, Unibios ile de test ettikten sonra yine çalışmıyorsa ve daha fazla uğraşmak istemezsen gönder o MVS'i bir de ben bakayım. Malum Logic probe'un olsa sorunu belki tespit edebilirdin...
Logged

Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #37 : Mart 16, 2014, 00:09:12 ÖÖ »

Bir de Logic Probe'u kullanmayı öğrenmek lazım.

İnşallah çalışır da gerek kalmaz. Malum bu aralar sende de proje çok abi. Kahkaha
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.166



Üyelik Bilgileri
« Yanıtla #38 : Mart 16, 2014, 00:16:02 ÖÖ »

Bir de Logic Probe'u kullanmayı öğrenmek lazım.

onda bişey yokki. pinlere "dokandırıyorsun" data varsa kuş gibi ötüyor. yoksa susuyor

Ha tabi devre elemanlarının tipini zamanla ezberledikçe giriş ve çıkışlarında ne tür sinyal olması gerektiğini de anlayabiliyorsun ama o bir sonraki aşama tabii.. (yani örn. bir 74xx32 nin Quad OR gate olduğunu hatırlayıp, Pin 1 ve Pin 2'ye Logic 1 girdiğini görüp - yeşil ışık - Pin 3 de Logic 0 - kırmızı ışık - ise entegrenin tost olmuş olduğunu anlıyorsun.)

İnşallah çalışır da gerek kalmaz. Malum bu aralar sende de proje çok abi. Kahkaha

yok zaten 1 gece ayırıyorum bu tür işlere. O 1 gecede çözülmezse ya rafa kalkıyor ya da sahibine geri gönderiyorum. Bir iki yardımcı olduğum işler de olmadı değil bu arada...
Logged

Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #39 : Mart 16, 2014, 00:31:20 ÖÖ »

Tamam o halde çalışır duruma getiremezsem gönderirim. Desteğin için teşekkürler abi.
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
g 600
Deneyimli
*****
Mesaj Sayısı: 565



Üyelik Bilgileri
« Yanıtla #40 : Mart 16, 2014, 02:37:13 ÖÖ »

simon burada benzer ekran görüntülü bir konu var, rom hatası gibi

http://newlifegames.net/nlg/index.php?PHPSESSID=ae03bb70b536aed7d7b2c3fa0e4d6fa4&topic=25.0
Logged
Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #41 : Mart 22, 2014, 14:01:03 ÖS »

Evet sevgili forum sakinleri. Yeni gelişmelerle karşınızdayım.

Özkan sağolsun UniBios'umu yazdı ve dün elime ulaştı. Akşam bebek sevmeye misafirliğe gittiğimiz için bu sabaha kaldı operasyon.

İlk iş olarak UniBios'u orjinalinin yerine takıyoruz. MV-1A modelinde bios soketli olduğu için sorunsuzca değişiyor. Soketli olmayan modellerden olsaydı eski bios çipini söküp yerine 40 pin geniş entegre soketi takmak gerekecekti.



Cihazı hormonlu Amiga adaptörümüze bağlıyoruz ve yavuzg'nin tüm uyarılarına rağmen merakımıza yenik düşüp bekçi köpeği jumper'ıyla elleşmeden ve oyun takmadan ateşliyoruz. Yihhuuuuuuu, görüntü geliyor. Biraz kayık ve titrek olmasına rağmen önemsemiyoruz. Hiç çalışmamasından iyidir. Arkamızda forumun ve yavuzg'nin desteğiyle hallederiz nasılsa.



Titremeyi çözer mi acaba diye SCARTCADE'e gönderdiğimiz HSYNC sinyalini söküp VSYNC ile değiştiriyoruz.



Maalesef sonuç aynı. Oyun kartuşumuzu takıp tekrar açıyoruz.



NeoGeo Universe Bios 3.1 ekranı bizi karşılıyor.



Hemen akabinde de oyun o bilindik NeoGeo başlangıç ekranıyla açılıyor. Ama görüntülerde bir sorun var gibi. Titreme olayı sandığımdan daha ciddi bir problem sanırım. Neyse hemen videoya çekiyorum ve YouTube'a upload ediyorum.



Sırada PS2 JoyPad dönüştürücüleri yapma var.

Bu arada yorumlarınızı ve tavsiyelerinizi bekliyorum.
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
ozkano
Uzman
*****
Mesaj Sayısı: 3.396



Üyelik Bilgileri WWW
« Yanıtla #42 : Mart 22, 2014, 14:19:34 ÖS »

senkronda bir sıkıntı var
Logged

A500,A500+,A600,A1000,A1200,A2000,A3000,A4000,CDTV,CD32,A1,MacMini,R2HV,C64,48K,Ps,Ps2,Ps3
Xbox,Xbox360,Nes,Snes,N64,N64Ique,Gamecube,Wii,PcEngine,PcEngineGT,PcEngineDUO,TurboGrafx,NeoGeoAES
NeogeoCD,NeoGeoMVS,NeoGeoPocket,MegaDrive,SegaCD,MultiMega,Saturn,Dreamcast,Jaguar,Lynx,Cps1
Cps2,System11
Lionheart
Üye
****
Mesaj Sayısı: 494


Arcade


Üyelik Bilgileri
« Yanıtla #43 : Mart 22, 2014, 14:25:12 ÖS »

Yavuz Abi'nin de bana gönderdiği Unibios elime ulaştı.Bende bugün fırsat bulursam deneyeceğim.
Logged
Simon (Özay Turay)
Genel Yönetici
*****
Mesaj Sayısı: 6.283


Commodore Forever


Üyelik Bilgileri WWW
« Yanıtla #44 : Mart 22, 2014, 14:31:32 ÖS »

senkronda bir sıkıntı var

Kablolar çok ince olduğu için olabilir mi?
Logged

http://www.retrodergi.com - http://www.e-turay.com

Retro: Commodore 64, Amiga 500, Amiga 1200
Retromsu: Wii, XBox360, XBox, PS3 Slim, PS2 FAT, PS1, PSP Slim, Nintendo DS Lite
Sayfa: 1 2 [3] 4   Yukarı git
Yazdır
Gitmek istediğiniz yer: