Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: gtx 960 mavı ekran sorunu  (Okunma Sayısı 868 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
zangief_34
Üye3
***
Mesaj Sayısı: 401


Üyelik Bilgileri
« : Haziran 13, 2018, 21:36:36 ÖS »

Merhaba arkadaslar;

gtx 960 ekran kartım,sebepsız yere mavı ekran vermekte.Buradakı hata klasık mavı hata ekranı degıl,bıldıgımız masmavı ekran.Monıtordekı goruntu mavı hepsı bu,ne bır yazı ne grafık yok.bılgısayar ılk acılısta dırek mavı ekran goruntusu verıyor.kartı farklı sıstemlerde de denedım sonuc aynı.

cozum konusunda yardımcı olucak arkadaslar,yardımlarınızı beklıyorum.

hata lınktekı hata degıl

https://www.google.com.tr/search?q=mavi+ekran+hatas%C4%B1&source=lnms&tbm=isch&sa=X&ved=0ahUKEwitkNDVo9HbAhUHOBQKHQbnCFcQ_AUICigB&biw=1680&bih=917#imgrc=Herq2TvKvZxwZM:


goruntu sorunum aynen bu

https://www.google.com.tr/search?biw=1680&bih=917&tbm=isch&sa=1&ei=p2MhW5DtIIK6UYP6n4gN&q=mavi+ekran&oq=mavi+ekran&gs_l=img.3...31335.31335.0.31476.1.1.0.0.0.0.0.0..0.0....0...1c.1.64.img..1.0.0....0.1St4KzCDNAA#imgrc=flihdyYrNYzNiM:
Logged
Kaan Akkurt
Üye4
***
Mesaj Sayısı: 1.177



Üyelik Bilgileri WWW
« Yanıtla #1 : Haziran 13, 2018, 22:05:43 ÖS »

zamanında gtx550ti ekran kartım da bazen hata verirdi. Bir gün sıkıntısız çalışır, bazen de mavi ekran ile kalırdım. Bilgisayarı kapatıp açınca düzelir ve o gün bir daha hata ile karşılaşmazdım.
Sorunum fan ile ilgiliydi. Fan bazen devreye giriyor bazen de hiç çalışmıyordu. Garantiden para iadesi almıştım.
Kartın markası da gigabyte idi.
Logged

Amiga 1200/3.1/ACA 1233n/8gbCF/Gotek
Amiga 600HD/3.1/Furia/4gbCF/Gotek
2 x Amiga 500 1.3/1mb/Gotek/C=A1010
C64C/1541/SD2IEC/FIII+
C64-RbPi3-RetroPieMOD
Atari 65XE/Sio2PC
ZX Sepectrum 48k&48k+DivMMC EnJOY!
Apple MacMini G4 1.25Ghz 1Gb
Apple Powermac G4 400mhz 2Gb
Playstation 2 OPL
PSP2004
HkRecai
Üye2
***
Mesaj Sayısı: 170



Üyelik Bilgileri
« Yanıtla #2 : Haziran 14, 2018, 00:23:50 ÖÖ »

Fanı söküp altındaki kondansatörlere bir bakın şişme yada üstünde açılma varmı.
Logged
zangief_34
Üye3
***
Mesaj Sayısı: 401


Üyelik Bilgileri
« Yanıtla #3 : Haziran 14, 2018, 00:32:45 ÖÖ »

yorumlar ıcın tesekkur ederım,musaıt bır zamanda kontrol edıcem..varsa baska cozumu olan yapabılırım..
Logged
ekalkici
Üye2
***
Mesaj Sayısı: 186



Üyelik Bilgileri
« Yanıtla #4 : Haziran 14, 2018, 09:35:56 ÖÖ »

Soğtucuyu tamamen söküp GPU yüzeyini iyice temizleyip, fanın düzgün çalıştığından emin olmak lazım. Speedfan tarzı bir program ile GPU sıcaklığını masaüstü ve oyunlarda ölçün. Eğer öncesinde sürekli yüksek sıcaklığa maruz kaldıysa gpu lehimlerinde sorun oluşmuş olabilir. Bu durumda da karta düzgünce ısı verip lehimleri tekrar tazelemek çözüm olabiliyor.
Logged

Amiga 1200 Black / Rev 1D.4 / ACA 1221ec 16mb @42mhz / 4GB CF HDD / 3.9 Rom
Amiga 500 / Rev 6A / 1MB RAM + Clock / 1.3 Rom
Commodore 64C / 1530 C2N Datasette
Commodore 1084S
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: