Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Mvs board ses sorunu  (Okunma Sayısı 204 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
Arcadedelisi
Üye
**
Mesaj Sayısı: 39


Üyelik Bilgileri
« : Ekim 12, 2019, 01:08:40 ÖÖ »

Herkese iyi akşamlar mvs java bordumdan görüntü alıyorum fakat ses alamıyorum jamma sokerimde sorun mu var dicem ama diğer mvs boardumdan ses geliyor acaba bunun strereo mono seçenekli bi board olduğundan mı kaynaklı bilemedim
Bu konu sevgili yavuzg nin ellerinden öper gibi geldi bana🤣🤣


* 7FDBF6D0-925D-4471-A201-6713E7373FE8.png (272.33 KB, 320x426 - Görüntüleme: 24 kez.)
Logged
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.042



Üyelik Bilgileri
« Yanıtla #1 : Ekim 12, 2019, 01:48:23 ÖÖ »

Sorular;

1) Sesi olan MVS board'da da aynı oyun kartuşunu denediniz değil mi? Çünkü bazen ses sorunu kartuşlarda oluyor.

2) Ses daha önce geliyordu ama şimdi mi gelmemeye başladı yoksa bu MVS board'dan hiç ses alamadınız mı?

3) Stereo/Mono switch'i mono da olmalı ancak stereo'da bile olsa ses gelir.

4) Kayan volume potansiyometresi pislenmiş/paslanmış/bozuk olabilir.

5) Kartuş slotunun/kartuşun pinleri pislenmiş olabilir. Bazen kirli/oksidasyon olan kartuş/slot pinlerinden dolayı ses gelmediğini tecrübe ettim.

6) Bu MVS slot'un ses amfi entegresi yanmış olabilir.

Aklıma gelenler bunlar. Bazı sorulara vereceğiniz yanıtlar ile belki sorunu daraltabiliriz.
Logged

Arcadedelisi
Üye
**
Mesaj Sayısı: 39


Üyelik Bilgileri
« Yanıtla #2 : Ekim 12, 2019, 01:55:48 ÖÖ »

Aynı kartuş diğer boardumda ses verdi
Ses daha öncesinde geldi diyemem ilk denemem bugündü bu boardda
Stereo mono ikisindede ses yok kayan volume potansiyomtreleri denedim head speakeri yükseltince ses geliyor ama boş bi ses anlamı yok oyunun sesi değil
Kartuş slotunun pinleri pislenmiş olabilir katılıyorum fakat görüntüyüde vermez öyle olsa değilmi
Son olarak bunu ben bi makinaya atıp yıkasammı
Logged
yavuzg
Genel Yönetici
*****
Mesaj Sayısı: 5.042



Üyelik Bilgileri
« Yanıtla #3 : Ekim 12, 2019, 02:13:37 ÖÖ »


Kartuş slotunun pinleri pislenmiş olabilir katılıyorum fakat görüntüyüde vermez öyle olsa değilmi


Yoo... Kartuşdaki ses çiplerine (Neo-pcm, zmc v.s) erişen pinlerde oksidasyon varsa kartuştan ses gelmeyebilirken grafikler sorunsuz olabiliyor.


Son olarak bunu ben bi makinaya atıp yıkasammı


Kartuşun pinlerini alkollü kulak pamuğu ile temizlemeyi deneyin önce.

Olmazsa MVS'in kartuş slotunu söküp yıkayabilirsiniz fırçayla. hepsini yıkamaya çalışmak gereksiz riskli bence.

amfi entegresi aşırı ısınıyor mu? bozuk amfi entegreleri bazen aşırı ısınır. bazen de tam tersi buz gibi soğuktur. en emin yol maalesef yenisi ile değiştirmek.

volume potansiyometresini (orta bacak ile sağ/sol bacaklar arasını) ohmmetre ile ölçün. ayar yapınca değişiyor mu bakın.
Logged

Arcadedelisi
Üye
**
Mesaj Sayısı: 39


Üyelik Bilgileri
« Yanıtla #4 : Ekim 12, 2019, 02:23:39 ÖÖ »

Tamamdır deniyeceğim bilgi veririm sevgili yavuzg
Logged
Arcadedelisi
Üye
**
Mesaj Sayısı: 39


Üyelik Bilgileri
« Yanıtla #5 : Ekim 12, 2019, 02:24:00 ÖÖ »

Arcade projetct.com da sizin mvs boardlar arasındaki farklar adlı bi konuda yazınızı okudum sizde de bi çok mvs slot varmış ve bu modelde sıkıntı çektiğinizi yazmışsınız başka bi yazınızda da stereo hackten bahsetmişsiniz volume sliders sorunundan bahsetmişsiniz
Logged
Arcadedelisi
Üye
**
Mesaj Sayısı: 39


Üyelik Bilgileri
« Yanıtla #6 : Ekim 12, 2019, 15:49:47 ÖS »

Abi dedikleirini yapmadan önce işyerimde kompresorle iyice bi hava tuttum eve getirdim şimdi ses geliyo ama seste karışıklık var heralde biraz daa haca tutmam gerek yada dediğin gibi kartuş giriş yerini yıkamalı veya alkolle silmeliyim ne dersin
Logged
Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: