Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trDiğer Nostaljik BilgisayarlarApple Apple - DonanımApple Classic / SE / Plus vs. sorunlarına çözümler
Sayfa: [1]   Aşağı git
Yazdır
Gönderen Konu: Apple Classic / SE / Plus vs. sorunlarına çözümler  (Okunma Sayısı 6068 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
LW3D
Yönetici
*****
Mesaj Sayısı: 10.543


Günü Kurtaran Avam Hiooargggh :)


Üyelik Bilgileri WWW
« : Ağustos 18, 2010, 19:37:24 ÖS »

Ipad standı yapacaktım Kahkaha ama elimdeki mac classic'lerden birini sanırım tamir edebileceğim... Eski ekranı üzerinde olan Mac Plus, classic, SE gibi modellerle ilgili sorunlar ve çözümleri aşağıdaki sitede sıranlanmış... umarım sizlerede faydalı olur...

http://www.biwa.ne.jp/~shamada/fullmac/repairEng.html
Çok daha geniş bir tamir listesi için ---> http://www.applerepairmanuals.com/

Board yıkamak pek akıl karı değil ama, bunu çokları yapıp başarılı sonuç almışlar..

Steps taken to Fix the Classic:
1. Remove Chassies, disconnect cables and slide out motherboard
2. Remove the ROMs, these are four removable chips.
3. Ensure your dishwasher is empty.
4. Put motherboard in, and wash for 20 mins.
5. Put in oven at 50c (122 degrees F) for 20 mins
6. Put back in Classic
7. Put the machine back together.
8. Switch on and with a bit of luck it'll be working
Logged

wizofwor
Genel Yönetici
*****
Mesaj Sayısı: 4.224


Gosub ile gidilen yerden goto ile dönen adam


Üyelik Bilgileri WWW
« Yanıtla #1 : Ağustos 19, 2010, 08:45:26 ÖÖ »

Kartın üzerindeki bütün bağlantıları ven ROM'ları söküp yıkama işlemini yapmadan geri taksan? Bağlantıları kontrol etmiş olursun böylece. Anakartı yıkamak bana da hiç mantıklı gelmedi.
Logged

LW3D
Yönetici
*****
Mesaj Sayısı: 10.543


Günü Kurtaran Avam Hiooargggh :)


Üyelik Bilgileri WWW
« Yanıtla #2 : Ağustos 19, 2010, 10:54:18 ÖÖ »

Bendeki classic'lerden bir tanesi damalı ekran veriyor... forumları araştırdım taradım... onlarca insanın anakartı bulaşık makinasında yıkamış olduğunu görünce çok şaşırdım... Hala şaşkınım... Ama ciddi ciddi board yıkıyorlar
Logged

Gökçe Bozkurt
Genel Yönetici
*****
Mesaj Sayısı: 2.909


Nigripinis


Üyelik Bilgileri WWW
« Yanıtla #3 : Şubat 01, 2011, 09:43:00 ÖÖ »

www.kubikyapi.com/DSC_0003.JPG

linkteki sorun neden kaynaklanır
çok ender de olsa bazen alet 15 dk böyle durup sonra normal ekranına dönüyor
yani çalışabiliyor.
Logged

A4000|FastlaneZ3|RetinaZ3|Tandem Ide|CF
A2000|G-Force 040/33|Cybervision64-3D|
A2000|Mobo|GVP HX-2000-II|Supra 8Mb
A2000|Mobo|8Up!6Mb
A1200|PPC 040/25/200|Mediator Sx|Vodoo4500|256Mb
A1200|Hawk 8Mb|CF
A1200|Mobo|Elbox 4Mb
A600|ACA030|Indivision ECS|A604|CF
A600|Mobo|A603
A500+|ATO
LW3D
Yönetici
*****
Mesaj Sayısı: 10.543


Günü Kurtaran Avam Hiooargggh :)


Üyelik Bilgileri WWW
« Yanıtla #4 : Şubat 01, 2011, 12:37:38 ÖS »

Bu soruna neyin neden olduğunu bende merak ediyorum. cihazın için açıp iyi bir temizlemek, akmış kapasitör varmı kontrol etmek lazım sanırım. Aynı işlemi bende elimde classiclere yapacağım bir ara...Olmadı, boardu yıkayacağım
Logged

cdemir
Uzman
*****
Mesaj Sayısı: 3.049



Üyelik Bilgileri
« Yanıtla #5 : Şubat 01, 2011, 13:34:24 ÖS »

www.kubikyapi.com/DSC_0003.JPG

linkteki sorun neden kaynaklanır
çok ender de olsa bazen alet 15 dk böyle durup sonra normal ekranına dönüyor
yani çalışabiliyor.


Bence sigarayı bıraksın. 
 Kahkaha

Logged

Gökçe Bozkurt
Genel Yönetici
*****
Mesaj Sayısı: 2.909


Nigripinis


Üyelik Bilgileri WWW
« Yanıtla #6 : Şubat 01, 2011, 21:01:31 ÖS »

))))
Logged

A4000|FastlaneZ3|RetinaZ3|Tandem Ide|CF
A2000|G-Force 040/33|Cybervision64-3D|
A2000|Mobo|GVP HX-2000-II|Supra 8Mb
A2000|Mobo|8Up!6Mb
A1200|PPC 040/25/200|Mediator Sx|Vodoo4500|256Mb
A1200|Hawk 8Mb|CF
A1200|Mobo|Elbox 4Mb
A600|ACA030|Indivision ECS|A604|CF
A600|Mobo|A603
A500+|ATO
Gökçe Bozkurt
Genel Yönetici
*****
Mesaj Sayısı: 2.909


Nigripinis


Üyelik Bilgileri WWW
« Yanıtla #7 : Şubat 01, 2011, 22:25:53 ÖS »

Bi de bu aletlerin rami yükselmiyor mu ?
scsi to ide taksak büyük hdd görüyor mu ?
Logged

A4000|FastlaneZ3|RetinaZ3|Tandem Ide|CF
A2000|G-Force 040/33|Cybervision64-3D|
A2000|Mobo|GVP HX-2000-II|Supra 8Mb
A2000|Mobo|8Up!6Mb
A1200|PPC 040/25/200|Mediator Sx|Vodoo4500|256Mb
A1200|Hawk 8Mb|CF
A1200|Mobo|Elbox 4Mb
A600|ACA030|Indivision ECS|A604|CF
A600|Mobo|A603
A500+|ATO
commander64
Uzman
*****
Mesaj Sayısı: 3.297



Üyelik Bilgileri WWW
« Yanıtla #8 : Şubat 02, 2011, 23:11:40 ÖS »

selam resimdeki sorun kondansatörlerin akıp borda zarar vermesinden dolayı oluyor. bendeki se/30 da öyle olmuştu olayın ismide SmasiMac.
Logged

Sayfa: [1]   Yukarı git
Yazdır
Gitmek istediğiniz yer: