Merhaba, Ziyaretçi. Lütfen giriş yapın veya üye olun.

Kullanıcı adınızı, parolanızı ve aktif kalma süresini giriniz

  Gelişmiş Arama
insanın içinde varsa, commodore.gen.tr açığa çıkarır bunu.. bir nevi retro olaylarının dolunayıyız.(Arda)
commodore.gen.trAmigaAmiga GenelAmiga 600 Custom Rom Hazırlama Üzerine Beyin Cimnastiği
Sayfa: 1 2 3 [4] 5 6 7   Aşağı git
Yazdır
Gönderen Konu: Amiga 600 Custom Rom Hazırlama Üzerine Beyin Cimnastiği  (Okunma Sayısı 1559 defa)
0 Üye ve 1 Ziyaretçi konuyu incelemekte.
toddler
Uzman
*****
Mesaj Sayısı: 1.214



Üyelik Bilgileri
« Yanıtla #45 : Eylül 11, 2017, 15:42:24 ÖS »

Furia kartımı Ptt'den aldım. Akşam A600'e takıp kurcalamaya başlayacağım.

@emarti 3.9 romu daha denemedin mi? Bende senden test sonuçları bekliyordum. Kahkaha
Logged

C64|C|G|C128|1541U2
A500|A500+|Slim SDHxC|Gotek
A600|FuriaEC020 33MHz+FPU 40Mhz|8GB CF
A1200|BPPC|BVision|8GB CF|64MB Ram|3Com Eth.
A1200|ACA1230/56Mhz 64MB|Indivision AGA MK2cr|RapidRoad USB|32GB Cf|Netgear MA401
Dingoo A320(OpenDingux)
Pandora(First Batch)
RaspberryPi/Pi2/Pi3
BananaPi/Pro
emarti
Uzman
*****
Mesaj Sayısı: 1.235


emarti@Amiosnux:~$ make bzImage █


Üyelik Bilgileri WWW
« Yanıtla #46 : Eylül 11, 2017, 18:51:16 ÖS »

Furia kartımı Ptt'den aldım. Akşam A600'e takıp kurcalamaya başlayacağım.

@emarti 3.9 romu daha denemedin mi? Bende senden test sonuçları bekliyordum. Kahkaha

Hala şehir dışındayım. Muhtemelen yarın akşam.
Logged


READY.
https://github.com/emartisoft  *  http://csdb.dk/scener/?id=26786  *  http://emarti.sf.net  <RETURN>
?SYNTAX  ERROR
READY.

toddler
Uzman
*****
Mesaj Sayısı: 1.214



Üyelik Bilgileri
« Yanıtla #47 : Eylül 12, 2017, 13:41:22 ÖS »

Dün akşam Furia kartımı A600'e taktım. Uğraştırıcı bir geceydi. Kısa bir ilerleme raporu vereyim.

Furia kartı 68000 işlemci üzerine oturtmak epey zor. Taktıktan sonra çıkartmak da pek kolay değil. Öyle özel baskılı bir kutusu falan yok. Standart mukavva kutuya koymuşlar. Yanında kitapçık ya da montaj kılavuzu gibi bir şey konmamış.

Elimde boşta 2 tane farklı markalarda biri sfs diğeri pfs3 2+6 şeklinde bölümlenmiş cf kart vardı. Her iki kart da Winuae'de formatlanmıştı. Her iki kartla OS3.9 boot etti. Speed test falan yaptım. Fakat kısa süre sonra cf kartlar hata verdi 

Sorun 3.9 romda kullandığım scsi.device'demi yoksa kartları Amiga'da formatlamadığım için mi bilemiyorum. Bu akşam kurcalamaya devam edeceğim.
« Son Düzenleme: Eylül 12, 2017, 14:22:36 ÖS Gönderen: toddler » Logged

C64|C|G|C128|1541U2
A500|A500+|Slim SDHxC|Gotek
A600|FuriaEC020 33MHz+FPU 40Mhz|8GB CF
A1200|BPPC|BVision|8GB CF|64MB Ram|3Com Eth.
A1200|ACA1230/56Mhz 64MB|Indivision AGA MK2cr|RapidRoad USB|32GB Cf|Netgear MA401
Dingoo A320(OpenDingux)
Pandora(First Batch)
RaspberryPi/Pi2/Pi3
BananaPi/Pro
Kaan Akkurt
Üye4
***
Mesaj Sayısı: 674



Üyelik Bilgileri WWW
« Yanıtla #48 : Eylül 12, 2017, 14:04:44 ÖS »

Hayırlı olsun. Takması zor hakkaten. Bende de sadece 1 cf kart düzgün çalışıyor. O da 4gb sandisk ultra. ffs 200mb/1.9/1.8 şeklinde bölümledim. Sorun çıkarmadan çalışıyor.

8gb cf sandisk ultra kartta da aynen yazdığınız gibi sorun çıkıyor partitionlar çöküyor.
Logged

Amiga 600HD 3.1 Furia EC020 4gb CF-Gotek/Cortex ClassicWB Full
Amiga 500 1.3  1mb ram Gotek/Cortex - C= A1010
Amiga 500 1.3  1mb ram Gotek/Cortex Alman klavye
C=64C 1541-III & Final III+
Apple Powermac G4 Agp 400mhz 2Gb
Apple MacMini G4 1.25Ghz 1Gb
Playstation 2 OPL
PSP2004 80GB
emarti
Uzman
*****
Mesaj Sayısı: 1.235


emarti@Amiosnux:~$ make bzImage █


Üyelik Bilgileri WWW
« Yanıtla #49 : Eylül 12, 2017, 15:10:14 ÖS »

Daha önce demiştim takmak çok ugrastiriyor ama sıkı oturuyor.
Logged


READY.
https://github.com/emartisoft  *  http://csdb.dk/scener/?id=26786  *  http://emarti.sf.net  <RETURN>
?SYNTAX  ERROR
READY.

delimawi
Uzman
*****
Mesaj Sayısı: 1.413



Üyelik Bilgileri
« Yanıtla #50 : Eylül 14, 2017, 10:01:45 ÖÖ »

Dün gece furia beni deli etti. Muhtemelen sorun bende ama çözemedim hala.

WinUAE ile WB3.1 hazırladım. CF Kart, Sandisk Ultra II 4GB. SFS olarak 500MB ve 3.5GB olarak ayırdım. Emulatörde testler OK.

A600'e taktım, furia takılı değil iken herşey ok, boot ediyor WB. Ancak furia'yı taktığımda beyaz ekranda kalıyor. Ancak CF'yi söküp furia takılı iken floppy takınca düzgün çalışıyor.

Furia üzerindeki wait RAM jumper'ını çıkartıp denedim bir değişiklik olmadı.

Acaba CF kart mı uymsuz? Elimde başka kart da yok... :/
Logged

Kaan Akkurt
Üye4
***
Mesaj Sayısı: 674



Üyelik Bilgileri WWW
« Yanıtla #51 : Eylül 14, 2017, 10:08:35 ÖÖ »

Dün gece furia beni deli etti. Muhtemelen sorun bende ama çözemedim hala.

WinUAE ile WB3.1 hazırladım. CF Kart, Sandisk Ultra II 4GB. SFS olarak 500MB ve 3.5GB olarak ayırdım. Emulatörde testler OK.

A600'e taktım, furia takılı değil iken herşey ok, boot ediyor WB. Ancak furia'yı taktığımda beyaz ekranda kalıyor. Ancak CF'yi söküp furia takılı iken floppy takınca düzgün çalışıyor.

Furia üzerindeki wait RAM jumper'ını çıkartıp denedim bir değişiklik olmadı.

Acaba CF kart mı uymsuz? Elimde başka kart da yok... :/
Ben 4gb cf kartta partitionları 2gb altında hazırladım sorun çıkmadı şimdiye kadar.

Ben de winuae ile bölümleyip ffs olarak formatlamıştım. workbench 3.1 disketleri ile yaptım.

workbench 200mb
whdload 1.9gb
whdload 1.8gb
Logged

Amiga 600HD 3.1 Furia EC020 4gb CF-Gotek/Cortex ClassicWB Full
Amiga 500 1.3  1mb ram Gotek/Cortex - C= A1010
Amiga 500 1.3  1mb ram Gotek/Cortex Alman klavye
C=64C 1541-III & Final III+
Apple Powermac G4 Agp 400mhz 2Gb
Apple MacMini G4 1.25Ghz 1Gb
Playstation 2 OPL
PSP2004 80GB
mrmojorisin
Üye4
***
Mesaj Sayısı: 510


01101010 01101001 01101101 01100010 01101111


Üyelik Bilgileri
« Yanıtla #52 : Eylül 14, 2017, 10:21:32 ÖÖ »

Dosya sistemi ve bölümlendirmeleri 3.9 disketiyle boot edip Amiga'da yapıyorum sorun olmuyor.
Winuae'den yaptığım bölümlemelerde Amiga'da sürekli sorun çıkarıyor.
Logged

Commodore 64,C,G,128 C,D, Amiga 500,500+, 1541, 1541-II, 1571, 2xSd2iec, 1084 SP1, 1084 P, Amiga 600, Gotek(olmasa da olur hatta daha iyi olur), Amiga 1200 (Bppc 040/200, 64 mb Ram, 64 gb cf hdd), Tualatin 1400 (Voodoo 5 5500 pci, 160+3x 80 gb hdd, 1.5 Ram, MsDos 6.22, Nt, win98 Se, win2000, Xp)
delimawi
Uzman
*****
Mesaj Sayısı: 1.413



Üyelik Bilgileri
« Yanıtla #53 : Eylül 14, 2017, 10:22:29 ÖÖ »

Ben hazır classic Amiga paketlerinden 68K olanını kurmuştum. Şimdi tekrar formatlayıp disketlerden kurup deneyeceğim. Bakalım görecek mi?
Logged

delimawi
Uzman
*****
Mesaj Sayısı: 1.413



Üyelik Bilgileri
« Yanıtla #54 : Eylül 14, 2017, 10:31:24 ÖÖ »

Çok ilginç. CF kartı disk part ile clean ettim. Buna rağmen CF takılı iken furia beyaz ekranda kalıyor, Floppy'den boot etmiyor. Ama CF'yi çıkartınca Floppy'den boot ediyor.
Logged

Kaan Akkurt
Üye4
***
Mesaj Sayısı: 674



Üyelik Bilgileri WWW
« Yanıtla #55 : Eylül 14, 2017, 10:42:29 ÖÖ »

Elimde bir tane 1gb sandisk cf var fazladan. Denemek isterseniz akşam içine wb3.1 kurup yarın size göndereyim.
Logged

Amiga 600HD 3.1 Furia EC020 4gb CF-Gotek/Cortex ClassicWB Full
Amiga 500 1.3  1mb ram Gotek/Cortex - C= A1010
Amiga 500 1.3  1mb ram Gotek/Cortex Alman klavye
C=64C 1541-III & Final III+
Apple Powermac G4 Agp 400mhz 2Gb
Apple MacMini G4 1.25Ghz 1Gb
Playstation 2 OPL
PSP2004 80GB
toddler
Uzman
*****
Mesaj Sayısı: 1.214



Üyelik Bilgileri
« Yanıtla #56 : Eylül 14, 2017, 11:11:02 ÖÖ »

A1200'de kullandığım, çalıştığını bildiğim 8GB kartlar ile Sfs, Pfs3 denemelerim beni delirtti. 3.9 rom eproma yazılı, Os3.9 kurulu boot ediyor kısa süre sonra donuyor ve o cf karttan bir daha sistem açmıyor. Furia'mı arızalı, Amiga600'ün ide portlamı ilgili sorun var, yoksa 3.9 rom ile ilgili sıkıntımı derken epey uğraştım.

Dün akşam 2GB cf kartı ilk partisyonu ffs ile formatlayıp ClassicWB-68K yükledim. 3.1 epromu taktım hiç sıkıntı yaşatmadı. Acaba boot partisyonu ffs yapsam 8gb olanlarda ne olur diye denedim. Yine sistem açılmadı, dondu kaldı. Bu aşamada 3.9 rom takılıyken donup kalmasının romda kullanılan modüllerle ilgili olmayıp cf kart uyumsuzluğundan olabileceğine kanaat getirdim.

Furia kullananlar ne yapmış biraz araştırdım. Pfs 1.84 ve üstü, scsi.device 43.45 ve üstü kullanıyorlar. CF kart kapasiteleriyle ilgili bir şey denk gelmedi.

Sanırım A600 her cf kartla çalışmıyor. Uyumlu, en az 8GB cf kart bulmak lazım. Dün akşam Beşiktaş maçı dolayısıyla zamanım olmadı. 2GB cf kartın ikinci partisyonunu pfs 1.85 yapıp 3.9 rom ve OS3.9 ile deneyeceğim. Bakalım ne olacak.

 
 
Logged

C64|C|G|C128|1541U2
A500|A500+|Slim SDHxC|Gotek
A600|FuriaEC020 33MHz+FPU 40Mhz|8GB CF
A1200|BPPC|BVision|8GB CF|64MB Ram|3Com Eth.
A1200|ACA1230/56Mhz 64MB|Indivision AGA MK2cr|RapidRoad USB|32GB Cf|Netgear MA401
Dingoo A320(OpenDingux)
Pandora(First Batch)
RaspberryPi/Pi2/Pi3
BananaPi/Pro
delimawi
Uzman
*****
Mesaj Sayısı: 1.413



Üyelik Bilgileri
« Yanıtla #57 : Eylül 14, 2017, 11:13:41 ÖÖ »

Ben aslında OS3.9 istemiyorum. 3.1 ile yetineceğim ama bir çalışsa...

@Kaan Akkurt, iş çıkarmayacaksam çok sevinirim. Ne zaman şu A600'e elimi atdsam bir şekilde hüsranla sonuçlanıyor. En son furia aldım gene olmadı, en sonunda camdan atacağım...
« Son Düzenleme: Eylül 14, 2017, 11:19:02 ÖÖ Gönderen: delimawi » Logged

toddler
Uzman
*****
Mesaj Sayısı: 1.214



Üyelik Bilgileri
« Yanıtla #58 : Eylül 14, 2017, 11:20:57 ÖÖ »

Ben aslında OS3.9 istemiyorum. 3.1 ile yetineceğim ama bir çalışsa...

@Kaan Akkurt, iş çıkarmayacaksam çok sevinirim. Ne zaman şu A600'e elimi atdsam bir şekilde hüsranla sonuçlanıyor. En son furia aldım gene olmadı şu, en sonunda camdan atacağım...

OS3.9 benim ilk başladığım kısmıydı ama sorun cf kart uyumsuzluğu. 1200'de çalışan cf kartlar çalışmıyor. Whdload oyunları yükleyeceğim için yüksek kapasiteli cf kart çalışsın istiyorum yoksa 2GB kartla sorun kalmadı. Bu şekilde sevdim cihazı. Küçük, sevimli, turbo kartlı vs. vs. Birde senin Hdmi520 oldumu daha ne isteyeyim

A600 piyasaya sürüldükten sonra Commodore UK bünyesindeki mühendislerin neden istifa ettiğini daha iyi anlıyorum.
Logged

C64|C|G|C128|1541U2
A500|A500+|Slim SDHxC|Gotek
A600|FuriaEC020 33MHz+FPU 40Mhz|8GB CF
A1200|BPPC|BVision|8GB CF|64MB Ram|3Com Eth.
A1200|ACA1230/56Mhz 64MB|Indivision AGA MK2cr|RapidRoad USB|32GB Cf|Netgear MA401
Dingoo A320(OpenDingux)
Pandora(First Batch)
RaspberryPi/Pi2/Pi3
BananaPi/Pro
emarti
Uzman
*****
Mesaj Sayısı: 1.235


emarti@Amiosnux:~$ make bzImage █


Üyelik Bilgileri WWW
« Yanıtla #59 : Eylül 14, 2017, 11:33:44 ÖÖ »

WinUAE büyük kolaylık gibi görünüyor fakat benzeri sorunlar ben de yaşadım. Lakin en güzeli sistemi emulator yokmuş gibi kurmak. Yani WB3.1' disketlerden kuruyor sonra OS3.9'a geçiş yapıyorum.

A600 ROM'larınız 3.1 midir? Benim ki değildi değiştirdim. PFS partisyon kullanırım.

Disket kurulumu sonrası ben sorun yaşamıyorum. 8GB Kingston CF kullanıyorum. Partisyonları çok büyük tutmaya gerek yok 2GB'a yakın olsun yeterli.

CF takılı değilken disket sürücüden SYSINFO ve furiatune ile ilgili denemeler yapabildiniz mi?

Board'u yerine sıkıca oturtmak gerçekten zor. Sadece furia carddan tutup tüm a600 boardunu kaldırabiliyor olmalısınız.

Logged


READY.
https://github.com/emartisoft  *  http://csdb.dk/scener/?id=26786  *  http://emarti.sf.net  <RETURN>
?SYNTAX  ERROR
READY.

Sayfa: 1 2 3 [4] 5 6 7   Yukarı git
Yazdır
Gitmek istediğiniz yer: